¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 21
  1. #11
    A mi me ocurre algo parecido, levanto el tema por si alguien sabe como solucionarlo, si lo hago como hace nuestro amigo Ruades, las meadas son considerables, ya que una vez que el algodón tiene 2 recargas de tanque, se apelmaza y no tapona bien toda la entrada de líquido.

    Y si lo hago como otros videos, donde el algodón se pone en la resistencia y luego se le pone el cilindro metálico, para aplastar el algodón contra las entradas de líquido, ahí las meadas son inexistentes, pero si le meto muchos watios, o incluso con wataje normal, me da churrasco, como que el algodón no drena lo suficiente.

    Soy incapaz de encontrar el termino medio, a ver si alguien nos lo dice. Es cierto que uso un líquido con un 70 por cierto de PG, pero no debería variar tanto entre colocar el algodón de una forma u de otra.

  2. #12
    Yo no he tenido meadas en la subtank, lo que si churrascos al meterle mucha caña, en mi caso el problema era el diámetro y vueltas que le daba al khantal, hasta que encontré el equilibrio perfecto para mi, y lo llego a poner a 4.5 sin ningún churrasco. Si el churrasco te da porque el algodón no drena bien, no lo aplastes tanto, yo también lo voy bajando hacia los agujeros de drenaje una vez puesto el cilindro, pero tampoco lo dejo a presión, que tape los agujeros pero con cariño, jejeje. (Ruades en su vídeo no lo hacia así? creo recordar que yo lo miré y aprendí eso por el vídeo)

  3. #13
    Mono Iniciado Avatar de Navegante
    Fecha de ingreso
    14 abr, 14
    Ubicación
    Valencia
    Mensajes
    252
    Prueba a ponerle el algodón más grueso dentro de la resistencia, lo que te pasa es que se lo pones demasiado fino y no te drena bien.
    Si corriges a un sabio lo harás más sabio, si corriges a un necio lo harás tu enemigo.

  4. #14
    Proyecto de Mono
    Fecha de ingreso
    13 ago, 15
    Mensajes
    26
    No te ofusques, yo he tenido dos subtank mini y ahora la mas reciente subtank plus y chorrea liquido lo hagas como lo hagas. El unico medio que he tenido para aumentar la estanqueidad, es colocar teflon en la zona de la rosca de la resistencia y asi, parece que fuga algo menos.tanto con reparable, como con comercial

    Sinceramente, estoy decepcionadisimo con Kangertech y sus ATOS reparables.Dudo que repita con esta marca

  5. #15
    En mi subtank mini v2 hay una f grabada a laser en la base donde se coloca la resistencia, y también en las dos resistencias (5F y 5·F) alguien sabe que significa?.

  6. #16
    Mono Iniciado Avatar de Gerardo
    Fecha de ingreso
    17 mar, 15
    Ubicación
    San Salvador El Salvador.
    Mensajes
    241
    Las mias tienen una G (5G), pero también ignoro el por qué de los códigos... a mi no se me escapó liquido hasta que dejó de funcionar la resistencia comercial, con el RBA no tengo problema y eso que uso la mitad del algodón que ocupan en los videos (meto la mitad de una tira cortada)... eso sí, ocupo líquidos 50/50... estoy satisfecho con mi primer setup...

  7. #17
    Super Mono Avatar de mikel
    Fecha de ingreso
    19 feb, 16
    Mensajes
    2,796
    Yo tengo el mismo problema!! No consigo pillar el punto al algodon!! El setup le hago con diametro de 3 y 6 vueltas! Le corto el algodon como dicen todos los tutoriales y nada!! O se me mea o no me drena suficiente y churasco

    Enviado desde mi ALE-L21 mediante Tapatalk

  8. #18
    Mono Iniciado Avatar de Gerardo
    Fecha de ingreso
    17 mar, 15
    Ubicación
    San Salvador El Salvador.
    Mensajes
    241
    Cita Iniciado por mikel Ver mensaje
    Yo tengo el mismo problema!! No consigo pillar el punto al algodon!! El setup le hago con diametro de 3 y 6 vueltas! Le corto el algodon como dicen todos los tutoriales y nada!! O se me mea o no me drena suficiente y churasco

    Enviado desde mi ALE-L21 mediante Tapatalk
    Trata de poner más algodón, el grosor de la tira tendría que ser de unos 3.5mm y unos 3cm de largo... además de la densidad de tu líquido, si vapeas a 70/30 PG/VG coloca la resistencia un poco arriba del nivel de los tornillos, si vapeas a 50/50 PG/VG no hay problema que la resistencia quede al nivel de los tornillos... ten paciencia y con práctica evitarás "meadas" o "churrascos"...

  9. #19
    Mono Iniciado
    Fecha de ingreso
    14 oct, 15
    Ubicación
    L´Horta
    Mensajes
    249
    Yo al final lo he descartado el subtank
    Empezo manchandome por todos lados, al final el reparable no vapeaba y soltaba el liquido caliente por los respiraderos, le puse otros calentadores que traia y despues de usarlos me sabian a quemado y se veia al rojo vivo la resistencia
    Aparte se le iba el color negro,quedandose plateado a trozos,en fin en mi opinion mala compra

    Pensaba en montarle un calentador de niquel pero viendo el resultado que me ha dado no creo que repita

  10. #20
    Proyecto de Mono
    Fecha de ingreso
    15 ago, 16
    Ubicación
    ARGENTINA Pcia DE BUENOS AIRES REMEDIOS DE ESCALADA
    Mensajes
    16
    Hola, mi nombre es Jorge, y hoy debuto en el Foro, aun no tengo mucha idea de como se utiliza, pero me parece que despues de utilizarlo un poco me sera mas facil, en cuanto al problema de las perdidas de los atos, me sucedio cuando hace 2 meses compre mi primer MOD un KANGER TOP BOX EDICION PLATINO, desde hace aproximadamente 2 años y medio vapeaba con los ego pero a pesar de un resulstado bastante aceptable me decidi a cambiar por un mod ya que la duracion de los claromizadores era un gasto bastante importante, y la producon de vapor media pobre, (que diferencia con el Kanger )a pesar de limpiarlos y repararlos casi siempre sentia gusto a quemado, pero en fin el tema es que cuando empece con el Kanger sin tener mucho conocimiento sobre su uso a pesar que trate de revisar todos los tutoriales que pude ver en castellano, me decidi seguir las recomendaciones de Ruades, me parece el mas serio y didactico, no es que desmerezca a otros revisores , pero con el se creo una quimica que me permite tener mayor confianza , de hecho sus revisiones fueron las que me permitieron comprar el mod que tengo.
    Pero al grano, cuando lo empece a usar perdia como un bebe, tenia que secar y limpiarlo permanentemente, hasta quqe un amigo me advirtio que lo tenia calibrado con muy poco wataje, y el liquido que utilizaba era demasiado fluido, la solucion que encontre fue subir a 25 wats su potencia con la resistencia comercial de 0.23 ohms y le agregue un 50% de glicerina al liquido que usaba, yo lo usaba con mucho menos, fue magico nunca mas perdio y no bajo demasiado el sabor. para mi fue la solucion y me agrado el resultado, luego compre un ato GEMINI pero no lo puedo usar ya que la 18650 que tengo es de 20 wats y me dijo el vendedor que deberia conseguir una de 30 o 35 wats pera que tire como corresponde, y por estos lares es dificil conseguirlas, espero solucionar y despues lo comentare en el foro, si hay algo que me puedan corregir o enseñar les estare muy agradecido. Hasta pronto.

 

 
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 16:40.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.