¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 5 de 5
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    07 jul, 16
    Mensajes
    3

    Problema con mi equipo de vapeo

    Hola foreros! Acabo de registrarme en este foro, si bien llevo unos días echándole un ojo tanto a la web como a alguno de vuestros -muchos- comentarios...

    Mi novia me ha comprado mi primer equipo para iniciarme en esto del vapeo. Os lo detallo a continuación:

    - iStick 50W Sub Ohm
    - Joyetech Cubis Atomizer
    - Y bueno, varias resistencias (idénticas a las que vienen con el Cubis) y un par de e-líquidos, de Hangsen y de Halo.

    Llevo varios días intentando instruirme sobre cómo funciona el mundo del vapeo y en particular el equipo que me ha comprado mi chica... pero no hay manera. No se genera vapor apenas, si acaso un poco mientras aspiro, pero sólo apretando el botón no se genera vapor. Por el contrario, suena como un burbujeo e incluso salen proyectadas pequeñas gotas del líquido, bastante calientes, por la boquilla hacia fuera. Leí que era posible que se tratara de exceso de líquido en la resistencia, por lo que soplé con fuerza y limpié con un poco de algodón, pero nada... Esto me ocurre tanto con vataje bajo (10-20) como con alto (hasta 50, que es el máximo)... solo que en este último caso el atomizador además se calienta una barbaridad...

    ¿Se os ocurre qué puede estar ocurriendo? Gracias, un saludo


    P.D: El primer líquido que he probado ha sido de sandía de Hangsen. No sé si por la mala experiencia vapeando en general, pero no me ha gustado nada el sabor. ¿Qué opinión tenéis de esa marca?

    PD2. Tengo montada la resistencia de 0.5
    Última edición por javilanas; 07/07/2016 a las 02:47

  2. #2
    Proyecto de Mono Avatar de vapdecep
    Fecha de ingreso
    02 jul, 16
    Ubicación
    CAT
    Mensajes
    23
    Los de Joyetech se han lucido con los Cubis. A mi la gotita que comentas me llegó al techo!. Después de tener el aparato toda la noche de pie, supongo que la resi se empapó demasiado de líquido. El Monovapeador ya lo comentó en una review del Cuboid MIni.
    No se que decirte, yo estoy como tu. Ir probando cosas nuevas (Atos principalmente) y esperar que saquen algo fiable. Sino, la nueva ley ya los pondrá en un su sitio.

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    07 jul, 16
    Mensajes
    3
    Gracias por responder, vapdecep.

    Mi problema no es tanto que salgan disparadas gotas (que también, porque queman y el regusto es...)... sino que no consigo producir vapor. Es más, diría que ahora mismo lo que sale se parece más a humo que a vapor lol.

    Cuando dices que de pie se empapa en exceso, ¿cómo podrías colocarlo para que esto no ocurriese? Tengo entendido que lo lógico es que el dispositivo permanezca de pie...

    Ahora mismo no puedo permitirme comprar otro atomizador, además de que acabo de estrenar el Cubis. Espero que algún forero pueda ayudarme a resolver el problema, y de paso el tuyo si fuera posible. Un saludo

  4. #4
    Mono Iniciado
    Fecha de ingreso
    02 may, 16
    Ubicación
    Toledo
    Mensajes
    137
    yo tengo el cubis y estoy contento con el, es cierto lo de las gotas que saltan a la boca de vez en cuando pero en cuanto a vapor, no tuve queja.
    javalinas, yo lo uso con varios mods y lo pongo siempre en power entre 22 - 26 w.
    prueba a cambiar la resistencia, la de 0,5 en mi caso es la que mas me gusta.
    suerte amigo

  5. #5
    Mono Iniciado Avatar de AluminiuM
    Fecha de ingreso
    13 abr, 16
    Mensajes
    115
    Bienvenido.
    Has probado con otra redistencia? A mí me han salido varias malas, estas resistencias no sé qué les pasa que unas te duran seis días y otras casi el mes.
    Yo le estoy zurrando a 28w con un líquido con bastante VG y hay que estar achuchando a la resistencia todo el rato, que si se queda seca por tener unos agujeros de mierda y hay que desenroscar un poco para que drene, que si se inunda y hay que darle chicha boca abajo sin calada para que limpie....
    Mi pelea ahora mismo es que me sale el vapor muy frío WTF
    Eso sí, en cuanto a vapor no tengo queja, no compite con los brutos del barrio, pero sabe defenderse, por lo que probablemente esa resistencia tiene algún problema de ventilación, no se, algo demasiado apretado o algo...
    Estoy a la espera del Cubis pro y ya se de antemano que va a tener exactamente los mismos fallos, porque principalmente creo que todos son culpa de la resistencia.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 20:21.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.