¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 2 de 2 PrimerPrimer 12
Resultados 11 al 15 de 15
  1. #11
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    52,842
    Cita Iniciado por Pentecostes Ver mensaje
    Y eso del drenaje que lo puedes cambiar con el claromizador o es cosa de la resistencia?
    Te invito a pasar por http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

  2. #12
    Proyecto de Mono
    Fecha de ingreso
    10 dic, 16
    Ubicación
    Jalisco, Mexico
    Mensajes
    8
    Pues recorte el algodon un poco mas y la cosa va mas estable... tambien lo deje menos apretado y de momento sin problemas... yyyy... como es eso de las espiras rojas? O por que te pasa eso?... de paso gracias por todos los consejos

  3. #13
    Mono Iniciado
    Fecha de ingreso
    29 nov, 14
    Ubicación
    Mexico
    Mensajes
    135
    la espira roja pasa cuando, tienes algun imperfecto en la resistencia (en el cable), pasa que aun teniendo el algodon empapado de liquido una fraccion de vuelta se pone al rojo vivo y eso hace que el liquido se queme (no se evapore) y da el saborsito a quemado, pero como te comento, es posible que solo me pase a mi por hacerlas a las prisas jejejeje

    te anexo una imagen que vi en internet (aunque no es exactamente lo que te comento) (solo imaginate que esta con algodon y liquido, y aun asi aparece en un extremo ese rojo tan intenso)
    Ti2GreU.jpg

  4. #14
    Tienes un problema de drenaje.

    Juega con la cantidad de algodon que le pones.

    Y vapea a los wattios que te sean comodos, no siempre hace falta estar vapeando al limite de los wattios que aguanta la resistencia.

    Vapear con comodidad.

  5. #15
    Proyecto de Mono
    Fecha de ingreso
    10 dic, 16
    Ubicación
    Jalisco, Mexico
    Mensajes
    8
    Pues les cuento que ya di con el problema gracias a todos sus consejos... efectivamente necesitaba mejorar la entrada de liquido... otro punto que también me fallaba es que el algodón me quedaba poco suelto en la resistencia... le metí mas algodón a mis resistencias y listo... actualmente estoy con todo dándole con el control de temperatura y estoy disfrutando muchisisimo mi vapeo!.... una vez mas un millón de gracias a todos

 

 
Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 08:50.
Powered by vBulletin® Version 4.2.0
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2019.