Buenas,

Antes de nada os especifico con que vapeo:

- Smok AL85 + TFV8 Baby Tank, coil Baby-Q2 0,6Ohm de 20-50W. (Lo que venía por defecto en el AL85 Kit).
- El mod lo pongo a 20W con preset Normal, lo demás por defecto cuando conectas el Ato.
- Liquido Coronel Custard (0 Nicotina).

Tengo problemas al vapear ya que no puedo subír a 30W porque me quema la garganta, también hace mucho chisporroteo, incluso parece que algún chisporroteo de esos se pase a la boca porque a veces pica, demasiado...

La primera vez que lo utilicé hice todo correcto, humedecí el algodon de la resistencia con el liquido sin inundarlo, solo un poco por los agujeros y por arriba, despues llene el tanque y lo deje reposar unos 5/10 minutos. Las primeras vapeadas sabian bastante mal pero luego ya fue apareciendo el sabor del liquido.

No le he dado mucha caña, la resistencia aún tiene el algodon totalmente blanco, pero como le meta algo mas de potencia me achicharro la garganta y pica mucho y tengo que toser. Incluso a veces en 20W lo hace... es muy raro.

Lo que me mosquea es que vapee con un AL85 de una amiga (no recuerdo si llevaba el mismo tank) y no pasaba eso, y estaba vapeando a 30W y no noté nada de lo que me pasa en el mio.

He leido que las resistencias que vienen con el kit dejan bastante que desear, no se si será por eso, o estoy haciendo algo mal o que...

De la unica forma que puedo vapear es poniendolo a 20W en Soft, solo ahi puedo dar caladas de 2.5/3seg a pulmón. Pero me da la sensación de que hay algo mal...

Un saludo.