¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18
  1. #1
    Mono Iniciado
    Fecha de ingreso
    11 feb, 18
    Mensajes
    145

    Kylin Mini Fugas

    Buenas

    Quizás debería haber puesto esto en el tema del Kylin Mini pero bueno. La cosa es que llevo como un mes y pico con el Kylin Mini y perfecto. Me costo un poco pillar el set up pero buen. La cosa es que hace una semana le puse una Fused de Ni80 sobre 0,2 ohmios (Nunca había bajado de 0,35 ohmios) y aparecieron problemas importantes de drenaje y de fugas. Todo a la vez!

    Después de probar y probar con las resis mas bajas he vuelto con el set up antiguo, de 0,35-0,4 ohmios, para al menos poder vapear tranquilamente. Pues los problemas persisten!
    No entiendo que ha pasado. Me había ido perfectamente hasta hace una semana.

    Las fugas de líquido son sobre todo en recarga y al quedarse tumbado el ato. Son por la zona de las entradas de aire pero no estoy seguro de si son por las entradas de aire o alrededor de las entradas de aire por alguna tórica defectuosa o algo así.

    He comprobado las tóricas y demás y no parece que haya nada raro.

    No se que más hacer. A ver si alguien me echa una mano.

  2. #2
    Mono Iniciado Avatar de EzdutNahi
    Fecha de ingreso
    25 abr, 16
    Ubicación
    Barakaldo
    Mensajes
    361
    Buenass, si puedes sube alguna foto para comparar con el mio y a ver si se ve algo raro.

    Enviado desde mi HUAWEI CUN-L01 mediante Tapatalk

  3. #3
    Mono Iniciado
    Fecha de ingreso
    11 feb, 18
    Mensajes
    145
    Cita Iniciado por EzdutNahi Ver mensaje
    Buenass, si puedes sube alguna foto para comparar con el mio y a ver si se ve algo raro.

    Enviado desde mi HUAWEI CUN-L01 mediante Tapatalk
    Aquí van, acabo de hacer este setup intentando poner "bastante" algodón para que no me chorree y lo único que he conseguido es que, además de chorrear, no drene y me de un gusto muy malo. No es quemado, pero este sabor aumenta si doy mas de una calada seguida. Así que lo atribuyo a falta de drenaje.
    He cambiado la tórica por la de repuesto y nada, como se ve en las fotos esto es un desastre.
    La fuga que se ve en la última foto, 1 minuto después ha sido un desastre increíble, ha perdido muchísimo líquido.
    Captura1.JPG
    Captura2.JPG
    Captura3.JPG
    Captura4.JPG
    Captura5.JPG

    Edito: Esto es algo que me pasa bastante: las espiras centrales de la resi se encienden al rojo mientras que las de exteriores apenas lo hacen. ¿Puede tener algo a ver con el mal sabor?
    Última edición por Elothor03; 27/06/2018 a las 14:59

  4. #4
    Mono Iniciado Avatar de EzdutNahi
    Fecha de ingreso
    25 abr, 16
    Ubicación
    Barakaldo
    Mensajes
    361
    Vale, yo probaría esto, la resistencia q sea de 3 milímetros con 5 vueltas, a la altura q tienes como esa de la foto. Después mete el algodón q quede prieto dentro de la resistencia, lo peinas y lo dejas a un par de milímetros del final de las entradas de líquido,sin q se quede muy prieto al poner la campana, así lo pongo yo y va perfecto.

    Enviado desde mi HUAWEI CUN-L01 mediante Tapatalk

  5. #5
    Mono Veterano
    Fecha de ingreso
    25 ene, 18
    Ubicación
    Córdoba y Sevilla
    Mensajes
    531
    En el hilo del kylin mini tapi explica cómo coloca el algodón, pruebalo asi

  6. #6
    Mono Iniciado
    Fecha de ingreso
    11 feb, 18
    Mensajes
    145
    Cita Iniciado por jesusz Ver mensaje
    En el hilo del kylin mini tapi explica cómo coloca el algodón, pruebalo asi
    Lo probé y tube problemas de drenaje, de todas maneras volveré a intentarlo a ver si fue error mio.

    Cita Iniciado por EzdutNahi Ver mensaje
    Vale, yo probaría esto, la resistencia q sea de 3 milímetros con 5 vueltas, a la altura q tienes como esa de la foto. Después mete el algodón q quede prieto dentro de la resistencia, lo peinas y lo dejas a un par de milímetros del final de las entradas de líquido,sin q se quede muy prieto al poner la campana, así lo pongo yo y va perfecto.

    Enviado desde mi HUAWEI CUN-L01 mediante Tapatalk
    Ahora mismo lo pruebo y te digo algo.

  7. #7
    Mono Iniciado
    Fecha de ingreso
    11 feb, 18
    Mensajes
    145
    Cita Iniciado por EzdutNahi Ver mensaje
    Vale, yo probaría esto, la resistencia q sea de 3 milímetros con 5 vueltas, a la altura q tienes como esa de la foto. Después mete el algodón q quede prieto dentro de la resistencia, lo peinas y lo dejas a un par de milímetros del final de las entradas de líquido,sin q se quede muy prieto al poner la campana, así lo pongo yo y va perfecto.

    Enviado desde mi HUAWEI CUN-L01 mediante Tapatalk
    Bueno pues intentando seguir lo que me comentas me ha quedado así.
    Captura.JPG
    Captura1.JPG
    Captura3.JPG
    No ha habido fugas y puedo dar un par de caladas sin el sabor raro. Es una mejora. A la próxima peinaré un poco más el algodón a ver si termino de conseguir el drenaje correcto.
    Muchas gracias por los consejos. Creo que estaba poniendo muy poco algodón, lo que no entiendo es por que me drenaba bien :/

  8. #8
    Mono Iniciado
    Fecha de ingreso
    30 ene, 18
    Mensajes
    470
    Hola:
    Procura no dejar las patillas muy cortas; o sea que no toque(ni se quede demasiado cerca) la resistencia del suelo donde están los agujeros; ya que están comunicados con la toma de aire y cuando drena el algodón, el líquido se cuela por ahí.
    Saludos

  9. #9
    Mono Veterano
    Fecha de ingreso
    12 ene, 18
    Mensajes
    636
    Cita Iniciado por ulisex40 Ver mensaje
    Hola:
    Procura no dejar las patillas muy cortas; o sea que no toque(ni se quede demasiado cerca) la resistencia del suelo donde están los agujeros; ya que están comunicados con la toma de aire y cuando drena el algodón, el líquido se cuela por ahí.
    Saludos
    Hola ulisex, yo no he tenido ningun problema de fugas ni de drenaje pero si tenia una curiosidad.....
    Al cortar las patillas de la resistencia y al colocarla....yo suelo dejarla haciendo tope las patillas cn la base, aunq muchas veces la subo un poco.....hay algun problema porque toque la patilla de la resistencia cn la base? Porque juraria que corto no me da....

    Enviado desde mi Mi A1 mediante Tapatalk

  10. #10
    Mono Iniciado
    Fecha de ingreso
    30 ene, 18
    Mensajes
    470
    Cita Iniciado por Sai Ver mensaje
    Hola ulisex, yo no he tenido ningun problema de fugas ni de drenaje pero si tenia una curiosidad.....
    Al cortar las patillas de la resistencia y al colocarla....yo suelo dejarla haciendo tope las patillas cn la base, aunq muchas veces la subo un poco.....hay algun problema porque toque la patilla de la resistencia cn la base? Porque juraria que corto no me da....

    Enviado desde mi Mi A1 mediante Tapatalk
    El msg era para Elothor03 que si tiene fugas.
    En cuanto a lo de la patilla, si te fijas en uno de los agujeros de la patilla, hay un plástico, ese es el polo positivo; mientras esa patilla no toque nada del ato(negativo) no te hará corto.

    Enviado desde aquí

 

 
Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 09:32.
Powered by vBulletin® Version 4.2.0
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2019.