¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    08 mar, 20
    Mensajes
    8

    Problema mod Drag

    Buenas entro para contaros mi problemilla y ver si alguno podeis ayudarme :). Tengo el drag desde hace unos dos años y durante mucho tiempo muy bien con el pero desde unos pocos meses atras noto que con nada me quema en 1 dia o 2 como mucho las resistencias( decir que son todo resistencias comerciales). E probado varios claromizadores y todos los que uso vapeando con el drag a los 2 dias como mucho me los quema, simpre suelo poner la potencia mas baja de lo normal por eso mismo y nada.
    Todo esto me lleva a creer q el propio mod puede estar roto y mandar mas potencia de lo normal por q usando los claromizadores en otro mod no pasa eso y duran bastante mas, ¿Que puede ser ? Aclarar que llevo con 2 años las baterias no las e cambiado en ese tiempo y el mod se me callo un par de veces al suelo, a ve si alguien me puede ayudar o dar algun consejo antes de comprar un mod nuevo. Muchas gracias de antemano :)

  2. #2
    expulsado/a
    Fecha de ingreso
    17 jun, 19
    Mensajes
    1,900
    Vapeas a voltios o a vatios?

    Si en otro mod duran lo normal, entoces claro que le pasa algo. Pero deberías notar algo raro al vapear, sino puede ser un liquido que estés usando.

    No sé, sin mas info no te sabría decir más. A ver que comentan los compañeros.

  3. #3
    Mono Iniciado
    Fecha de ingreso
    26 dic, 17
    Mensajes
    400
    Concuerdo con OzoreXS, si las resis las quema el mod deberías darte cuenta al momento. Entiendo que son resistencias comerciales; Has cambiado de proveedor resis o líquidos ultimamente? Fotos?
    "Yo... he visto mods que vosotros no creeríais. Baterías en llamas más allá de Orión. He visto resistencias fused clapton brillar en la oscuridad cerca de la Puerta de Tannhäuser. Todos esos momentos se perderán en el tiempo, como lágrimas en la lluvia."
    By JimmyEsp

  4. #4
    Proyecto de Mono
    Fecha de ingreso
    08 mar, 20
    Mensajes
    8
    Gracia por contestar, pues tiene que ser algo del mod por que en otros mods con los mismos claromizadores y liquidos no me pasa, por eso preguntaba si puede que el mod este roto y mande demasiada potencia y por eso se queman las resistencias o si puede ser cosa de las baterias, es dificil saber, pero sobretodo queria ver si alguien sabia el motivo por el que un mod en concreto puede hacer eso.
    Cuando vapeo con el mod lo que noto es que se queman muy rapido las resistencias en 1 dia y eso me extraña mucho si no pasa con otros.

  5. #5
    Mono Iniciado
    Fecha de ingreso
    26 dic, 17
    Mensajes
    400
    Se me había pasado, pero el Drag tiene opción de curva de potencia? Creo recordar que si. En ese caso igual lo cambiaste sin darte cuenta...
    "Yo... he visto mods que vosotros no creeríais. Baterías en llamas más allá de Orión. He visto resistencias fused clapton brillar en la oscuridad cerca de la Puerta de Tannhäuser. Todos esos momentos se perderán en el tiempo, como lágrimas en la lluvia."
    By JimmyEsp

  6. #6
    Mono Veterano Avatar de JJCHAN
    Fecha de ingreso
    08 abr, 19
    Ubicación
    san pedro pinatar, murcia
    Mensajes
    951
    Si conoces a alguien con voltímetro puedes comprobar si tira más voltios que marca, siendo como dices algo pasa.
    También prueba a reinstalar la versión por si falla algo en la gestión.

    Enviado desde mi Redmi 5 Plus mediante Tapatalk

  7. #7
    Proyecto de Mono
    Fecha de ingreso
    08 mar, 20
    Mensajes
    8
    Gracias a todos, pues yo uso el modo bataje variable que creo que es el mas optimo para vapear con claromizador y resistencias comerciales, y por eso creo q el mod debe estar estropeado por que e pasado mucho tiempo sin problemas y ahora hace eso, intetare hacer lo que me habeis propuesto y a ver si se soluciona.
    Creeis que cambiando de baterias podria solucionarse? O las baterias no deberian de hacer eso?

  8. #8
    Mono Iniciado
    Fecha de ingreso
    26 dic, 17
    Mensajes
    400
    Las baterías no deberían hacer eso, ahora bien, si efectivamente tienen 2 años te aconsejo cambiarlas ya que han llegado al final de su vida útil y seguridad.
    "Yo... he visto mods que vosotros no creeríais. Baterías en llamas más allá de Orión. He visto resistencias fused clapton brillar en la oscuridad cerca de la Puerta de Tannhäuser. Todos esos momentos se perderán en el tiempo, como lágrimas en la lluvia."
    By JimmyEsp

  9. #9
    Proyecto de Mono
    Fecha de ingreso
    08 mar, 20
    Mensajes
    8
    Pues empezare por cambiarlas gracias a todos :D

    Una curiosidad para intentar ver si puede tener un problema el propio mod, me e fijado que usando una resistencia de 0,3 omh el mod marca 0,43 omh eso es normal o quizas eso confirma que el mod da mas potencia de la debida?
    Última edición por mabe; 08/03/2020 a las 20:12

  10. #10
    expulsado/a
    Fecha de ingreso
    17 jun, 19
    Mensajes
    1,900
    Cita Iniciado por MonkeyMelon Ver mensaje
    Pues empezare por cambiarlas gracias a todos :D

    Una curiosidad para intentar ver si puede tener un problema el propio mod, me e fijado que usando una resistencia de 0,3 omh el mod marca 0,43 omh eso es normal o quizas eso confirma que el mod da mas potencia de la debida?
    Bueno, eso si es significativo. Efectivamente.

    Una desviación de +- 0.05 ohms es tolerable, pero eso no.

    Le está debe estar metiendo mal la potencia. Limpia bien el cabezal 510.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 03:43.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.