¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Invoke eleaf

  1. #1

    Invoke eleaf problema baterias( cargas y descargas)

    Hola buenas tengo el invoke hace tiempo y siempre he cargado las baterías con el mod, el tema es que siempre cargaban a la vez o sea acorde, subiendo el nivel de carga las dos a la vez.

    El tema es que ahora empieza el nivel de carga en una batería y luego en la otra, y se carga interlacandose,.
    Un poco el nivel de la batería izquierda, un poco el nivel de la derecha.

    Pero no a la vez y acorde como antes cargaban??
    Alguien sabe por que es?

    También decir y esto es lo que mas me jode.

    Es que antes las baterías me duraban hasta el final, al máximo.

    Hoy vamos ahora, estaba una batería vacía y la otra le quedaba 1/4 de batería, no se han descargado a la vez, y claro me quedado sin batería cuando todavía había carga en una de ellas

    Y me apareció el mensaje (low battery).

    Que podría ser nunca me paso, y decir que las pilas son nuevas.

    Además me duran menos que antes, no se si se consumen en paralelo oke?
    No tengo ni idea, pero las baterías las pongo correctamente en sus polos.

    Gracias.
    Última edición por NoVapeovapoteo; 20/10/2018 a las 10:53

  2. #2
    Proyecto de Mono
    Fecha de ingreso
    02 oct, 18
    Mensajes
    30
    Como dicen aquí deberías cargar las baterías en un cargador externo, para prevenir fallos del chip y de las baterías

  3. #3
    Mono Iniciado Avatar de Lucky
    Fecha de ingreso
    01 ene, 15
    Ubicación
    Las Palmas de G. C.
    Mensajes
    294
    Siempre cargo con bateria externa, hace unos días por prisas, intente cargar en el mod y se calentó mucho ... consejo siempre en cargador

  4. #4
    Mono Veterano
    Fecha de ingreso
    24 jun, 14
    Mensajes
    1,547
    Casi 8 años vapeado, y no cargo con externo, si traen puerto USB por algo será, normalmente cambio de mod por aburrimiento, no por joderse nada

    Enviado desde mi PRA-LX1 mediante Tapatalk

  5. #5
    Mono Iniciado
    Fecha de ingreso
    14 ene, 18
    Mensajes
    377
    Lo que hay que mirar siempre es el cargador, ya que los móviles de ahora van a 2 y 3 amperios y eso para el mod es mucho, de ahí a que se caliente y todas esas cosas.

    Enviado desde mi Redmi 3 mediante Tapatalk

  6. #6
    Hola gracias por las respuestas.
    Al parecer estas descompensadas las baterías ahora lo que he hecho es cargar un poco la que estaba descargada mas que la otra.
    Ahora se supone cargaran de igual manera.

    Pero es raro que en la que la primera carga no carguen las 2 a la vez.

    Otra cuestión hay que cargarlas unas horas de mas en la primera carga?
    O no hace falta por que son baterías de litio y no se van a cargar mas porque estén expuestas a corriente mas tiempo?

  7. #7
    Mono Iniciado
    Fecha de ingreso
    14 ene, 18
    Mensajes
    377
    Lo de que no carguen igual dependerá de su ir (internal resistance/ resistencia interna) en aplicaciones donde las baterías son de suma importancia y se usan muchas (radio control) cuando usas barras en pack, lo que se suele hacer es hacer paces con las baterías más idénticas, para ello hay que conocer la "ir" de cada batería, lo de cargar más horas no es necesario ya que al ser litio los sistemas de carga (cargador o mod) ya se encargan de regular la carga y detenerla cuando es preciso.

    Enviado desde mi Redmi 3 mediante Tapatalk

  8. #8
    Mono Iniciado Avatar de TerraK
    Fecha de ingreso
    28 sep, 17
    Mensajes
    171
    Pues yo he usado el invoke hasta hace unas semanas que le he dado la jubilación...

    Alguna que otra vez he cargado desde el mod y sin problemas. Y en descarga pues si que a veces veía que una descargaba más que la de al lado... pero vamos que llegaban al final de su carga en paralelo

  9. #9
    Mono Iniciado
    Fecha de ingreso
    30 ene, 18
    Ubicación
    Narón,rías altas gallegas
    Mensajes
    332
    Me ha pasado algo curioso con el invoke,de repetnte dando una calada se ha invertido la pantalla y ahora está del revés,también al dar la calada,durante un segundo da más del doble de amperios de los que debería de dar...estoy vapeando a 15 w y antes marcaba 3 y pico voltio ahora de primeras salta a 5 y pico con elconsiguiente inicio de churrasco..no sé si se puede hacer algo conectándolo al pc o este móvil no tiene posibilidad de actualizaciones y demás,sólo sé que aunque funciona me ha quedado inservible :((

  10. #10
    Mono Iniciado
    Fecha de ingreso
    14 ene, 18
    Mensajes
    377
    Lo de la pantalla invertida es muy raro pero lo de la potencia mira que no tengas activado el modo preheat.

    Enviado desde mi Redmi 3 mediante Tapatalk

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 17:26.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.