¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 22
  1. #11
    Mono Iniciado Avatar de Sentai
    Fecha de ingreso
    08 dic, 18
    Ubicación
    Cataluña
    Mensajes
    193
    Fulano es el salvador de este foro, anda que no me ha ayudado a mi mil y bastantes cacharritos y atos los tengo gracias a él. Mil gracias fulano

  2. #12
    Mono Veterano Avatar de fulano
    Fecha de ingreso
    27 oct, 15
    Mensajes
    1,593
    Cita Iniciado por Sentai Ver mensaje
    Fulano es el salvador de este foro, anda que no me ha ayudado a mi mil y bastantes cacharritos y atos los tengo gracias a él. Mil gracias fulano
    No se merecen Sentai estamos para ayudarnos todos, a mi también me ha enseñado mucha gente en el foro tanto veteranos como noveles

  3. #13
    Proyecto de Mono
    Fecha de ingreso
    09 ene, 19
    Ubicación
    Salamanca
    Mensajes
    5
    Respondo directamente por aquí porque creo que me ocurren varias de estas cosas

    Las resistencias pues sí, están algo sucias y eso tendrá que ver posiblemente. En principio no son malas, los compré en una tienda especializada en mi ciudad (de confianza). Venían en la típica caja con varios apartados, y seis unidades de varios tipos en cada uno. Son tipo Tiger Coil. No sé decir cuándo una resistencia tiene demasiado material a si es que tampoco puedo deciros de eso...

    El algodón está algo apelmazado. Lo cambié a la vez de las resistencias, hace menos de una semana. Me acabo de dar cuenta que por una de las resistencias pasa un poco menos y parece que no la llena del todo.

    Probaré también con otras baterías por si acaso las mías están mal (ya me jod** puesto que una es prácticamente nueva, aunque sí que es verdad que lo compré para el mod anterior que era electrónico, y quizá no funcionen igual).

    En caso de estar sucias las resistencias, es cambiarlas directamente, ¿no?

    Quería pasar fotos pero no me las coge...

    Gracias!!

  4. #14
    Es que creo que te está pasando de todo... creo que deberías acercarte a tu tienda de confianza y que te ayuden:

    - 0.36ohm en dual coil casi seguro son Kanthal (o un exceso de vueltas) y necesitan más voltaje que una Ni80 para mecánicos, por eso solo tiran con la batería recién puesta.

    - En una semana a una resistencia le da para coger muchísima mierda. Los huecos de la resistencia se obstruyen y sale vapor pero casi sin sabor. Después de más de 2-3 días el rendimiento cae mucho.

    - El Athenea tampoco es que tenga una locura de conductividad, lo que se suma a que unas resistencias no adecuadas no tire.

    - Y para colmo si esas baterías las compraste para electrónico, posiblemente sean de 15-20A, que para mecánico se quedan algo cortas.


    Enviado desde mi Nexus 5X mediante Tapatalk
    Consulta mis hilos de referencia:

    Hidden Content
    Hidden Content
    Hidden Content
    Hidden Content

  5. #15
    Mono Veterano Avatar de fulano
    Fecha de ingreso
    27 oct, 15
    Mensajes
    1,593
    No necesariamente, se pueden lavar aquí un vídeo de como hacerlo

    https://www.youtube.com/watch?v=RjCT8Wyi6oM

    Las tiger coil son unas resistencias complejas ( de varios hilos)

    Las baterías funcionan igual en todos los mods, electronicos o mecanicos en estos últimos varia la conductividad según los materiales de fabricación del mod mecánico

  6. #16
    Mono Veterano Avatar de Juanma71
    Fecha de ingreso
    23 ene, 18
    Ubicación
    Candelaria(tenerife)
    Mensajes
    1,620
    Hola rotor ,por lo que cuentas ,puede deberse a varios factores .
    Primero ,resistencias full kathal ,unas resis full kathal y mecanico no se llevan demasiado bien .
    Es decir tienen mucha masa ,gruesas ,hierro para parar un camion ,o sea malo ,en el unico caso que funciona bien una resi de kanthal en mecanico seria con poca masa y pocas vueltas .
    Segundo , la bateria ,parece una tonteria ,pero no es lo mismo usar una samsung 25r, a una sony vtc5A,y mas usando un mod exclusivo 18650,y mecanico .
    Este ato lo tengo yo ,por norma general deberias usar resistencias full nicrom ,o a las muy malas las apha braid ,que si bien es cierto que las alpha braid tienen nucleo de kanthal y cobertura de nicrom ,(no todas las alpha ),funcionan bien en single ,en dual les cuesta un poco mas .
    Yo al mio le tengo puestas unas artesanales ,(lady coils ,guayarmina, alien full nicrom a 0’19 en dual ).
    Anteriormente a las artesanales le he puesto de todo ,incluso unas hechas por mi con hilo premade de demon killer ,fused clapton ,demasiado hierro .
    Con lo que mejor se lleva este ato es con resistencias o full nicrom ,o full acero ,(aunque estas ultimas hay que extremar mas las precauciones ).
    Si vamos al ohmmiaje que tienes no es excesivo ,aunque seria recomendable un poquito menos ,tampoco hace falta un 0’12,pero entre 0’15-0’20 va bien .
    A las resis les sale costra del uso ,y le saldra mas costra si el liquido en cuestion es superdulce,tomese como ejemplo el cereal killa de king crest.
    Yo con este liquido toca cambio de algodon como mucho ,a cambio diario .
    De hecho si utilizo resistencias comerciales ,(claromizador ),es a resistencia cada dos dias ,pero esta muy rico el liquido .
    En resumidas cuentas ,lo que te esta ocurriendo ,podria ser debido a lo que te he comentado ,o sea un conjunto de todo ello .
    Por lo tanto si vas a usar dicho ato en un mecanico como el athena tienes varias opciones ,o le montas el setup en single ,si no estas comodo con el ohmmiaje .
    O le montas en dual ,pero que se acerque mas a 0’20-0’25,incluso bajar hasta 0’15 en dual .
    Por supuesto con resistencias en full nicrom ,bateria buena ,(vtc5A),que esta bateria puede llegar hasta los 30amp de descarga continua .
    Y tranquilo ,se que al principio te parece todo muy complicado ,aqui estamos para ayudarnos .
    Un saludo .

  7. #17
    Proyecto de Mono
    Fecha de ingreso
    27 dic, 18
    Mensajes
    26
    Aquí Juanma71 te acaba de resumir todas las posibilidades, añadir solo que, pongas especialmente atención a, la ubicación de las resistencias, las entradas de aire, la cantidad de algodón y su estado.
    Y para mods mecánicos, te recomiendo verte la listas, y si entiendes igles bien, las explicaciones del maestro Mooch, Battery Mooch.
    Explica muy bien la descarga de la batería y su importancia en mecánicos.

    Espero que te pueda ayudar.

    Enviado desde mi Redmi Note 4 mediante Tapatalk

  8. #18
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    49,892
    Cita Iniciado por rotor198 Ver mensaje
    Buenas! Soy nuevo en este foro, aunque conocía el canal de YouTube desde antes y me apasiona.

    Bueno, pues yo tengo un Dead Rabbit RDA en un mod bottom feeder Athena Squonker (lleva una 18650). Al principio, según coloqué el algodón y estabilicé las resistencias (en Dual de 0,36ohm), parecía funcionar perfectamente, aunque quizás no a gran potencia. Posteriormente, noté que le costaba mucho empezar a echar vapor, y además en una cantidad bastante pequeña. Anteriormente tenía un Melo 2 y tenía más cantidad. De líquido estoy usando una mezcla 50/50 con 4 mg de nico.

    ¿Alguna idea de que puede ocurrir?

    Gracias!!!
    Te invito a pasar por http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

  9. #19
    Hola, yo apostaría a que está pidiendo a gritos un cambio de algodón y limpieza de resistencias, y volverás a notarlo como al principio. En cuanto al ohmiaje, seguro que es 0,36? O eso te marca la caja de resis?, Lo digo porque cuando el setup es dual coil debes dividir lo que marcan por la mitad, y en ese caso tendrías montado unos 0,18-0,20 ohmios aprox.

    Ya nos irás contando si lo solucionas.

    Enviado desde mi Redmi Note 5 mediante Tapatalk

  10. #20
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    49,892
    Cita Iniciado por Joseantonio2286 Ver mensaje
    Hola, yo apostaría a que está pidiendo a gritos un cambio de algodón y limpieza de resistencias, y volverás a notarlo como al principio. En cuanto al ohmiaje, seguro que es 0,36? O eso te marca la caja de resis?, Lo digo porque cuando el setup es dual coil debes dividir lo que marcan por la mitad, y en ese caso tendrías montado unos 0,18-0,20 ohmios aprox.

    Ya nos irás contando si lo solucionas.

    Enviado desde mi Redmi Note 5 mediante Tapatalk
    Te invito a pasar por http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

 

 
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 23:30.
Powered by vBulletin® Version 4.2.0
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2019.