¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 30
  1. #11
    Cita Iniciado por JACP Ver mensaje
    Yo hace que lo tengo sobre 5 meses y sin ningun problema.
    La funciopn smart la tengo desactivada, pero lo he probado ahora con diversos atos y si que me cambia cuando hace la lectura de las resisitencias.
    Me lo compre porque tengo un Revenger X de Noviembre del 17, que todavía está en perfecto estado de revista (bueno en perfecto no), se nota la caña que le he dado, pero funcionando como el primer día.
    Gracias por comprobar lo del modo smart...
    Pues entonces es mi unidad. porque me lee cada resistencia que pongo de forma correcta pero para que me dé los vatios recomendados para cada ato, que para eso es esa función, tengo que enroscarlo unas cuantas veces, y en una de esas, al cuarto, el quinto o al décimo intento, me pone los vatios recomendados, cuando lo normal es que con la función Smart activada te dé el valor a la primera.
    Iré al vendedor a que me reponga el mod por qué la verdad es que me gusta mucho este mod, pero no quiero una unidad que desde el primer día ya esté con fallos de este tipo...me ha tocado el que es rana.
    Gracias.

    Enviado desde mi Redmi Note 6 Pro mediante Tapatalk

  2. #12
    Mono Novato
    Fecha de ingreso
    28 dic, 18
    Mensajes
    84
    Disculpa, hasta ahora, no lo había leído.
    Sí, el mío funciona correctamente, incluída la función smart.

    Salud

  3. #13
    Cita Iniciado por popel Ver mensaje
    Disculpa, hasta ahora, no lo había leído.
    Sí, el mío funciona correctamente, incluída la función smart.

    Salud
    Me pasé por la tienda...y tenían un modelo luxe igual, probamos el modo smart en el de la tienda... y eso...que esa función funciona cuando quiere, si a ti te funciona de 10 veces 10, suerte la tuya...y el modo auto on/off, que si es para que se apague el dispositivo solo, después de un tiempo de inactividad, no funciona...el dispositivo no se apaga solo...(aún no tengo muy claro que esa función sea para eso)
    Así que como he visto que la unidad del de la tienda iba igual que el mío en cuanto a la función modo smart, y el modo auto on/off igual, pues me he quedado la unidad por qué salvo esas dos cositas, el mod me encanta y va fenomenal.
    Consume más batería que el voopo drag 1 y similares, supongo que será por la pantalla que tiene a todo color... lógico.
    Lo de los botones táctiles de momento no me lo ha vuelto a hacer...así que de momento lo paso por alto.
    El corte de pulsación de más de 10 segundos, (lo he probado a 5 vatios) funciona perfectamente, se corta, y la colocación de pilas mal también, supongo que todas las demás medidas de seguridad funcionarán perfectamente siendo esto según mi parecer lo más importante de un mod electrónico.
    Único fallo real que le encuentro a este mod...el modo smart...que es un poco perezoso por alguna extraña razón...al menos en las dos unidades que he tenido en mano, tampoco es una función que yo use.
    Por lo demás, un mod de doble batería y potente FENOMENAL! Y además con una estética y ergonomía que a mí en particular me enamoró desde el segundo uno.
    A ver cómo se comporta según vayan pasando los meses...si me llega al año sin fallos que impidan su uso cuidándolo y usándolo bien, daré palmas con las orejas.
    Saludos a todos.
    Y gracias.


    Enviado desde mi Redmi Note 6 Pro mediante Tapatalk

  4. #14
    De momento, el Luxe va de lujo, no ha vuelto a dar ni un solo fallo, salvo el modo smart que desde el principio va cuando quiere, pero no me importa ya que no uso esa función. Según me han dicho es un problema de software que no afecta a la seguridad...y que los vaporesso y sobre todo este modelo en concreto no es muy "fino" con esa función, vaporesso me dijo que reactualizando la última versión se corregiría ese fallo, pero como que paso.
    El modo auto on/off no es para que se apague completamente el mod cuando pasa un rato de inactividad como yo creía, es un modo que pasado un tiempo sin actividad, entra en modo standby sin apagarse del todo, como cuando se apaga la pantalla, con la diferencia de que hay que darle dos pulsaciones al botón de calada en vez de solo una, una para reactivarlo y otra para la primera calada...pero no se autoapaga por completo...para eso como en todos, 5 pulsaciones.
    De momento estoy encantado con el mod
    😁

    Enviado desde mi Redmi Note 6 Pro mediante Tapatalk

  5. #15
    Proyecto de Mono
    Fecha de ingreso
    25 feb, 19
    Mensajes
    15
    Ya lo compre y en mi opinión un muy buen mod, lo uso con el TFV8 Big Baby y va super, el único detalle es que el tanque traiga mucho líquido pero eso ya es otra cosa. Gracias a los que co testaron y saludos, feliz vapeo!

    Enviado desde mi FIG-LX3 mediante Tapatalk

  6. #16
    Mono Iniciado
    Fecha de ingreso
    22 feb, 19
    Mensajes
    160
    El modo automático mejora el sabor me imagino que es para principiantes como yo.
    El modo smart ni idea yo noto que a veces entra en standby pero solo a veces jajaja.

    Yo lo tengo todo activado para algo sera.

    El mod lleva una infinidad de modos dificiles de ajustar.

    Este mod traga liquido pongas el tanque que le pongas yo creo que tiene muy buena conductividad y eso tiene que ver...

    Si pones una resistencia ceramica traga menos pero sigue tragando por encima de la misma resistencia en otro mod comprobado.

    Y lo del sabor lo verifique unas 20 veces no me creia que la electronica pudiera modofocar el sabor.
    Última edición por Vaper42; 31/03/2019 a las 22:04

  7. #17
    Proyecto de Mono
    Fecha de ingreso
    05 mar, 19
    Ubicación
    Argentina
    Mensajes
    2
    Hola, buen dia, yo soy nuevo en el tema, pero cuando lo vi me encanto, lo compre hace un mes aprox y hasta el momento va muy bien no tengo quejas, lo uso con el ato original y con un zeus doble rta, sin quejas de momento, saludos a todos! ahh una cosa, no lo pude actualizar a la ultima version

  8. #18
    Cita Iniciado por TatoSch Ver mensaje
    Hola, buen dia, yo soy nuevo en el tema, pero cuando lo vi me encanto, lo compre hace un mes aprox y hasta el momento va muy bien no tengo quejas, lo uso con el ato original y con un zeus doble rta, sin quejas de momento, saludos a todos! ahh una cosa, no lo pude actualizar a la ultima version
    La última versión es la 4.2.
    Cuál tienes tú compañero?
    A mí ya me vino con la 4.2...lo tengo hace tres semanas más o menos.


    Enviado desde mi Redmi Note 6 Pro mediante Tapatalk

  9. #19
    Mono Iniciado Avatar de Chimenea
    Fecha de ingreso
    09 dic, 18
    Mensajes
    252
    Cita Iniciado por naveomegahumana Ver mensaje
    De momento, el Luxe va de lujo, no ha vuelto a dar ni un solo fallo, salvo el modo smart que desde el principio va cuando quiere, pero no me importa ya que no uso esa función. Según me han dicho es un problema de software que no afecta a la seguridad...y que los vaporesso y sobre todo este modelo en concreto no es muy "fino" con esa función, vaporesso me dijo que reactualizando la última versión se corregiría ese fallo, pero como que paso.
    El modo auto on/off no es para que se apague completamente el mod cuando pasa un rato de inactividad como yo creía, es un modo que pasado un tiempo sin actividad, entra en modo standby sin apagarse del todo, como cuando se apaga la pantalla, con la diferencia de que hay que darle dos pulsaciones al botón de calada en vez de solo una, una para reactivarlo y otra para la primera calada...pero no se autoapaga por completo...para eso como en todos, 5 pulsaciones.
    De momento estoy encantado con el mod


    Enviado desde mi Redmi Note 6 Pro mediante Tapatalk
    A mí tampoco me cambia los watios al cambiar el ato ni se me apaga. No es un fallo que me dé mucho más ya que siempre vapeo en voltios pero preferiría que tuviera menos opciones y funcionaran mejor. Tampoco me gusta mucho el desbloqueo que hay que hacer para subir o bajar potencia.La duración de las baterías comparado con el topside , diría que duran parecido, cuando tendría que durar más al ser 2 baterías. Por lo demás va bien.

  10. #20
    Cita Iniciado por Chimenea Ver mensaje
    A mí tampoco me cambia los watios al cambiar el ato ni se me apaga. No es un fallo que me dé mucho más ya que siempre vapeo en voltios pero preferiría que tuviera menos opciones y funcionaran mejor. Tampoco me gusta mucho el desbloqueo que hay que hacer para subir o bajar potencia.La duración de las baterías comparado con el topside , diría que duran parecido, cuando tendría que durar más al ser 2 baterías. Por lo demás va bien.
    Si...el modo smart en el Luxe es perezoso, va cuando le da la gana...yo de hecho ya lo tengo hasta desactivado y si pongo una resitencia nueva primero la pruebo con el modo de voltaje variable empezando bajito...pero para alguien que se acaba de iniciar en el vapeo y coja este artefacto de primeras y que le falle el modo smart es una faena...bueno, si tiene suerte, a la quinta o a la sexta le recomendara los vatios.
    El modo auto on/off lo tengo activado, no es para que se apague del todo el mod, es para que si estás mucho rato sin usarlo, haya que dar dos pulsaciones en vez de una para que encienda la resistencia.
    En tres ocasiones, cuando lo he apagado con las 5 pulsaciones, se ha quedado encendida la resistencia unos 6 segundos, muy raro, menos mal que vapeo a 30 vatios...si no me habría chamuscado el algodón estando fuera de casa.
    La seguridad de corte a los 10 segundo funciona bien, la he probado varias veces a 5 vatios y todo ok...seguridad de polaridad inversa ok...carga baja de batería ok...las demás supongo que también andarán ok...
    En general estoy bastante contento con el Luxe...chupa más batería que mi voopo drag 1...pero claro, con esta pedazo pantalla a todo color era de esperar...llevo ya casi dos meses con el...el drag empezó a fallar el botón de calada (algunas pulsaciones en falso)...lo tengo ahí de repuesto por si acaso se rompe el luxe en festivo.


    Enviado desde aquí para allá...
    Última edición por naveomegahumana; 22/04/2019 a las 01:04

 

 
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 18:52.
Powered by vBulletin® Version 4.2.0
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2019.