¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 8 de 8
  1. #1
    Mono Novato
    Fecha de ingreso
    29 ene, 18
    Mensajes
    97

    Susto con el Caliburn

    Hola, acaba de pasarme algo que me dejó un poco acojonado...

    Estaba en el portatil y al lado, cargando (como otras infinitas veces) el caliburn al que le iba dando de vez en cuando. Estaba con cascos y por suerte entre canción y canción, en esos segundos, escuché el caliburn ON FIRE. Cuando miro, tenía el sofá totalmente empapado de líquido y el caliburn ardía. Tuve que quitarlo de la corriente y apagarlo porque no paraba.

    Bien, el tema es que no es como cuando te pasa en el pantalón, que a veces se te olvida bloquearlo y te empieza a quemar por activarse por accidente. Aquí estaba boca abajo, si, pero simplemente apoyado en el sofá. No estaba recibiendo una presión como para accionar el botón, de hecho intento reproducir el tema apretándolo contra el sofá y no se activa.

    No creo que lo use más, y eso que me encantaba el sabor que da. Me acaba de acojonar bastante y no me imagino si me pasa cargándolo de noche como hago casi todos los días...

    Devolver o cambiarlo por otro modelo entiendo que es complicado asi que una pena pero irá al cajón (apagado) :(

  2. #2
    Uff vaya susto, de lo que nunca te esperas que pueda pasar. Quizá sea una unidad defectuosa, lo compraste en tienda española o china? Has probado a encenderlo de nuevo y probarlo? Comunícalo al sitio donde lo compraste por si pueden enviarte otra unidad y descartar directamente esa que tienes.

  3. #3
    Mono Novato
    Fecha de ingreso
    29 ene, 18
    Mensajes
    97
    Buenas,

    Lo compré en tienda española. Esta mañana he hablado con ellos y me dijeron que les consta al menos otro caso igual, y fue debido, me dicen, al cargador que uso.
    Normalmente uso con todos los dispositivos uno que tenía aquí de cuando tuve el IQOS. Me dicen que el caso del que son conscientes fue debido a una potencia de salida del adaptador de corriente demasiado alta, más de 2A y 4V de salida.

    Es cierto que mi adaptador da 5V de salida, pero siempre lo he usado sin problema. Y si es un problema tan gordo deberían indicarlo (los fabricantes).
    Hoy, como soy masoca, lo he usado (vigilándolo constantemente) y por el momento funciona bien. Lo cargo solo a través del portatil y no lo uso mientras tanto... A ver cómo va el tema, aunque ya no estoy muy seguro con él :D

    Bueno, al menos tenedlo en cuenta los que tengáis el caliburn...

    Un saludo!

  4. #4
    Mono Veterano Avatar de Sumyciu
    Fecha de ingreso
    20 mar, 19
    Ubicación
    Asturias
    Mensajes
    1,239
    Buf, yo no vuelvo a usar ni pagándome

  5. #5
    Mono Novato
    Fecha de ingreso
    29 ene, 18
    Mensajes
    97
    Cita Iniciado por Sumyciu Ver mensaje
    Buf, yo no vuelvo a usar ni pagándome
    ya.. es lo sensato. Es que no tenía nada más! Había guardado los minifit en el cajón y sin cartuchos.

    Mañana compraré repuestos del minifit, aunque me había acostumbrado al sabor de este y tiraba bien con 6 de nicotina.. No sé muy bien qué haré.. :/

  6. #6
    Mono Veterano Avatar de xSherei
    Fecha de ingreso
    23 abr, 19
    Ubicación
    Valencia
    Mensajes
    889
    Cita Iniciado por avidal Ver mensaje
    ya.. es lo sensato. Es que no tenía nada más! Había guardado los minifit en el cajón y sin cartuchos.

    Mañana compraré repuestos del minifit, aunque me había acostumbrado al sabor de este y tiraba bien con 6 de nicotina.. No sé muy bien qué haré.. :/
    Pues si el problema es el cable, usa otro. Llamame loco

  7. #7
    Mono Novato
    Fecha de ingreso
    29 ene, 18
    Mensajes
    97
    Si hombre, es lo lógico, pero es inevitable verlo con otros ojos ya :D

  8. #8
    Cita Iniciado por avidal Ver mensaje
    Buenas,

    Lo compré en tienda española. Esta mañana he hablado con ellos y me dijeron que les consta al menos otro caso igual, y fue debido, me dicen, al cargador que uso.
    Normalmente uso con todos los dispositivos uno que tenía aquí de cuando tuve el IQOS. Me dicen que el caso del que son conscientes fue debido a una potencia de salida del adaptador de corriente demasiado alta, más de 2A y 4V de salida.

    Es cierto que mi adaptador da 5V de salida, pero siempre lo he usado sin problema. Y si es un problema tan gordo deberían indicarlo (los fabricantes).
    Hoy, como soy masoca, lo he usado (vigilándolo constantemente) y por el momento funciona bien. Lo cargo solo a través del portatil y no lo uso mientras tanto... A ver cómo va el tema, aunque ya no estoy muy seguro con él :D

    Bueno, al menos tenedlo en cuenta los que tengáis el caliburn...

    Un saludo!
    Me alegro que se haya solucionado! la verdad es que se habla mucho de la seguridad en los mecánicos, el estado de las baterías y los cargadores de pilas, pero poco de la seguridad de los aparatos electrónicos conectados a la corriente en general. Con tanto cacharro a baterías acumulamos una cantidad ingente de cables y cargadores, muchas veces los usamos indistintamente sin tener en cuenta los voltajes y amperajes de los mismos... no dejan de tener su "peligro", aun moviéndote en márgenes relativamente bajos de potencia. Por ejemplo nunca me han inspirado nada de confianza los cables usb de carga que vienen con algunos mods, dan una sensación de poco fiables y de cutres...al final prefiero cargarlos con cables "de confianza" y en adaptadores de corriente con protecciones, ya no solo por seguridad si no también por alargar la vida útil de la batería...

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 03:08.
Powered by vBulletin® Version 4.2.0
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2019.