¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 37
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    11 ago, 19
    Mensajes
    13

    Vaporesso gen

    Buenas después de presentarme me paso por aquí a comentaros mi problema.

    Tengo un vaporesso gen con tanque skrr-s, vapeo siempre entre 3,10-3,60v que es lo que me recomendaron en la tienda, las resis que venían en el kit una de 0,20 y otra de 0,15.

    La primera me duro dos días fue fallo mío por no dejar tiempo entre calada y calada ahora viene que con la segunda la de 0,15 con un uso normal sin abusar y dejando cierto tiempo entre caladas a los 2 días se ha vuelto a quemar, uso líquidos convencionales.

    Cual puede ser el problema? Paso a resistencias con mas omh? Me ha pasado con varios líquidos no con uno en concreto.
    Estoy pensado en pasar a reparables me lo recomendáis?

    Gracias y un saludo!

  2. #2
    Mono Iniciado
    Fecha de ingreso
    18 may, 19
    Mensajes
    161
    Hola, yo tengo el gen y no me ha pasado eso nunca. A lo mejor esas resis no estaban bien, dale una última oportunidad y si la vuelve a quemar podría ser el aparato.


    Enviado desde mi iPhone Xs Max utilizando Tapatalk

  3. #3
    Yo sobre el skrr no te puedo ayudar ya que no lo tengo. Pero si tengo el Gen con un rta, Zeus X, y esta combinación para mi es canelita en rama. No he probado muchas resistencias comerciales, pero al pasarte a reparables vas a ganar en sabor y en e bolsillo.

    Un saludo

    Enviado desde mi SM-G965F mediante Tapatalk

  4. #4
    Mono Veterano Avatar de Osuvense
    Fecha de ingreso
    14 jul, 19
    Ubicación
    Huelva
    Mensajes
    511
    Hablas de líquidos convencionales, cosa que no aclara nada.

    Si usas líquidos tipo postre o con mucho frescor, estos suelen estropear bastante las resistencias, mucho mas las comerciales; si a esto le sumamos que quizás le estas dando muy seguido, caladas de muchos segundos y muchas veces al cabo del día, sería normal que se estropeasen en el tiempo que comentas.

    Si es esto lo que te ocurre, no te queda otra opción que pasar a reparables, que son mas baratos de mantener y mas duraderos.

    Si no es esto, puede que el tanque o las resistencias no estén muy bien, ya hay mas gente quejándose del skrr (busca por el foro), igual hay una partida defectuosa o el producto no esta muy conseguido...
    Kits de inicio: Tigon Kit x2 - OBS Cube - Nunchaku 2
    Pods: Exceed Grip - Aurora Play - Caliburn x2
    e-Pipa: Vapeonly Vpipe III Aio: Voopoo Vinci X
    Mods: Wismec Luxotic - Aspire Feedlink - Vaporesso Gen - Trinity Glass U.S. Interceptor - HistoryMods Killer Gun BF Kit
    RDAs: Flave 24 SXK clon - Widowmaker - Recurve - Kali v2 - Apocalypse Clon x2 - An RDA Coilturd
    RTAs: Profile Unity x2 - Fatality M25 - Widowmaker
    Claros: Revvo Tank - Nunchaku RDTAs: Flave Evo 24 - Wasp Nano

  5. #5
    Mono Iniciado Avatar de Jhsc
    Fecha de ingreso
    13 oct, 18
    Mensajes
    243
    Mojas las resistencias y las dejas unos 10 minutos que se empapen?
    La otra pregunta claro, siempre mejor reparables. Sabor, vapor, económica, las resis a tu gusto...

  6. #6
    Proyecto de Mono
    Fecha de ingreso
    11 ago, 19
    Mensajes
    13
    Buenas me he pasado los reparables con un vandy vape kylin II y la verdad es que super contento he ganado en todos los aspectos.

    Gracias por vuestra ayuda y un saludo!

  7. #7
    Quiero hacer una consulta a los poseedores de este mod. Tengo baterías vtc6 las cargo me marca el mod 100% y en 4 o 5 chuflillas ya me marca 90% más o menos, luego ya se estabiliza y lo hace correctamente. Las baterías son nuevas con menos de 1 mes. Esto es normal o pasa algo raro?

    Enviado desde mi Mi 9T mediante Tapatalk

  8. #8
    Mono Iniciado
    Fecha de ingreso
    18 may, 19
    Mensajes
    161
    Cita Iniciado por Rojiblanco88 Ver mensaje
    Quiero hacer una consulta a los poseedores de este mod. Tengo baterías vtc6 las cargo me marca el mod 100% y en 4 o 5 chuflillas ya me marca 90% más o menos, luego ya se estabiliza y lo hace correctamente. Las baterías son nuevas con menos de 1 mes. Esto es normal o pasa algo raro?

    Enviado desde mi Mi 9T mediante Tapatalk
    Sí a mi también me pasa lo mismo. Baja rápido al principio.


    Enviado desde mi iPhone Xs Max utilizando Tapatalk

  9. #9
    Cita Iniciado por germao Ver mensaje
    Sí a mi también me pasa lo mismo. Baja rápido al principio.


    Enviado desde mi iPhone Xs Max utilizando Tapatalk
    Ok gracias digo ya se ha roto el cacharro o vienen defectuosas las baterías jaja

    Enviado desde mi Mi 9T mediante Tapatalk

  10. #10
    Mono Iniciado
    Fecha de ingreso
    20 ago, 19
    Mensajes
    154
    Cita Iniciado por Rojiblanco88 Ver mensaje
    Ok gracias digo ya se ha roto el cacharro o vienen defectuosas las baterías jaja

    Enviado desde mi Mi 9T mediante Tapatalk
    Pues a mi no me pasa eso, pero si me pasa cuando esta al 30 o así que baja más rápido de lo normal.
    Igualmente yo tengo un skrr-s y no me da ese problema con el gen tampoco lo he usado mucho 4 o 5 días y ahora lo sigo usando a ratos sueltos y también soy de los de no dejar espacio de tiempo entre calada y calada.

    Enviado desde mi Mi A1 mediante Tapatalk

 

 
Página 1 de 4 123 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 09:32.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.