¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 2 de 2
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    21 may, 19
    Mensajes
    3

    Problemas con drenaje de RTA squid industries peacemaker single coil

    Saludos a todos,
    Es la primera vez que uso un foro pero es que no encuentro ninguna solución a mi problema.
    Primero me pasó esto con el wotofo serpent elevate y sucede que lo arme la primera vez y todo normal drenó el luquido normal y nada malo sabor perfecto con caladas prolongadas y salían burbujas por el drenaje todo el primer uso del tanque luego al rellenarlo no drenaba tenia que desenroscar la tapa del liquido para que drenara y cada 3 caladas lo mismo. Pensé que era el algodón que lo armé mal y volví a armarlo de todas las maneras posibles con el algodon corto largo o con bastante o poco algodón y hasta con poco algodón me pasaba lo mismo, no drenaba y cuando abría la tapa para rellenar el líquido drenaba y hasta hacia spitback salpicaba pero después de unas caladas lo mismo. Lo armé tanto y no funcionaba que pensé que el problema era el tanque asi que me compré un squid industries peacemaker rta 25mm single coil pero me ocurrió exactamente lo mismo y todo igual solo que en vez de que escupa chorrea el liquido porfavor desearia que me ayuden con esto porque no para de pasar con los 2 rta's que tengo ayuda foro del monoo porfavooor 😭😭😭

  2. #2
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    52,543
    Cita Iniciado por Kognam001 Ver mensaje
    Saludos a todos,
    Es la primera vez que uso un foro pero es que no encuentro ninguna solución a mi problema.
    Primero me pasó esto con el wotofo serpent elevate y sucede que lo arme la primera vez y todo normal drenó el luquido normal y nada malo sabor perfecto con caladas prolongadas y salían burbujas por el drenaje todo el primer uso del tanque luego al rellenarlo no drenaba tenia que desenroscar la tapa del liquido para que drenara y cada 3 caladas lo mismo. Pensé que era el algodón que lo armé mal y volví a armarlo de todas las maneras posibles con el algodon corto largo o con bastante o poco algodón y hasta con poco algodón me pasaba lo mismo, no drenaba y cuando abría la tapa para rellenar el líquido drenaba y hasta hacia spitback salpicaba pero después de unas caladas lo mismo. Lo armé tanto y no funcionaba que pensé que el problema era el tanque asi que me compré un squid industries peacemaker rta 25mm single coil pero me ocurrió exactamente lo mismo y todo igual solo que en vez de que escupa chorrea el liquido porfavor desearia que me ayuden con esto porque no para de pasar con los 2 rta's que tengo ayuda foro del monoo porfavooor
    Nuevamente te invito a pasar por Presentaciones http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 13:19.
Powered by vBulletin® Version 4.2.0
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2019.