¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 39 de 39 PrimerPrimer ... 29373839
Resultados 381 al 388 de 388
  1. #381
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    55,074
    Cita Iniciado por Ariel Molina Ver mensaje
    Buenas tardes, tengo un problema con mi widowmaker rta

    Tengo ya 3 semanas con el ato. Pero hace una semana me empezo a sacar chispas de la zona de respiración.

    Lo desarme y lave solo con agua tibia y limpie las resistencias, después de eso ya no dio el problema, pero el algodón me duro limpio 3 días, al limpiar nuevamente cambie las resistencias por unas nuevas y me daba 0.20 ohms ya estabilizadas, con algodón y un poco de líquido.

    El caso es que al armar el ato, los ohms bajaron hasta 0.08, me di cuenta que si armo "bien" (aprieto la base del deck) es cuando bajan los ohms.

    ¿Alguien me puede orientar en que es el problema?

    La verdad me da miedo usar el ato asi, tengo poco tiempo en el mundo del vapeo
    Te invito a pasar por http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

  2. #382
    Proyecto de Mono
    Fecha de ingreso
    07 may, 16
    Mensajes
    16
    Buenas,

    pues yo fui uno de los que criticó por las meadas. Me queje a la tienda online, probaron un día y dijeron que todo iba bien, que el problema era mío. Después de mil formas como comentaban por aquí y por otros lados y nada.... Se meaba que daba gusto.. con más algodón, con menos, con coils altas, bajas.... Daba igual

    Finalmente escribí directamente a vandy vape, les mande fotos, videos... Y finalmente me mandaron una base nueva. Pues pilló en medio todo el lío este del covid y tardó casi 3 meses en llegar. Pues llevo 3 días con la nueva base y 0 meadas. Nada que ver con lo anterior. Por lo tanto, es error de fábrica.

    Asi que si alguno tiene estos problemas, le ánimo a que escriba directamente a vandy vape.



    Enviado desde mi ONEPLUS A6003 mediante Tapatalk

  3. #383
    Proyecto de Mono
    Fecha de ingreso
    27 jun, 17
    Mensajes
    16
    Hola amigos, me he comprado el Widowmaker despues de ver el video del canal del MonoVapeador y aunque me costó el que no se meara, lo ha conseguido y no condensa tampoco, pero...

    ¿Qué estoy haciendo mal para que el líquido suba por la campana y llegue a mi boca y se quede debajo de la tapa que sirve para rellenar?

    Por si ayuda el liquido que uso es denso (70 Vg / 30 Pg) es el mismo que uso en el Kyllin, en el Mage V2 de Coil Art y no me pasa esto, que junto a que se mee el Ato es lo que hace que sea inservible. Las resistencias que he puesto son Fused Clapton 3*27ga + 32 ga A1, el algodon es el Cotton Bacon (ajusté a la base el corte del algodón) y el mod lo tengo en NI200 por si fuera eso. Vapeo en V. normalmente en 2.60V a 3.10 V dependiendo del líquido.

    Espero que podáis ayudarme, muchas gracias por adelantado.

  4. #384
    Super Mono Avatar de menorbol
    Fecha de ingreso
    15 abr, 14
    Ubicación
    Cadiz
    Mensajes
    5,028
    Si te sube liquido a la boca siempre es por sobredrenaje,

  5. #385
    Proyecto de Mono
    Fecha de ingreso
    27 jun, 17
    Mensajes
    16
    Muchas gracias Menorbol.

    Tengo al 2 el drenaje lo pondré más cerrada la entrada de liquido.

    También noto que la temperatura que alcanza el Ato es elevadisima a partir de la 5 ó 6 vapeada el drip quema.

    ¿Qué anillo de los 3 que vienen me recomendáis? ¿Es posible que por usar el de calada más cerrada sea por lo que se calienta tanto?

  6. #386
    Proyecto de Mono
    Fecha de ingreso
    04 jun, 20
    Ubicación
    Zaragoza
    Mensajes
    21
    Cita Iniciado por Quick Ver mensaje
    Hola amigos, me he comprado el Widowmaker despues de ver el video del canal del MonoVapeador y aunque me costó el que no se meara, lo ha conseguido y no condensa tampoco, pero...

    ¿Qué estoy haciendo mal para que el líquido suba por la campana y llegue a mi boca y se quede debajo de la tapa que sirve para rellenar?

    Por si ayuda el liquido que uso es denso (70 Vg / 30 Pg) es el mismo que uso en el Kyllin, en el Mage V2 de Coil Art y no me pasa esto, que junto a que se mee el Ato es lo que hace que sea inservible. Las resistencias que he puesto son Fused Clapton 3*27ga + 32 ga A1, el algodon es el Cotton Bacon (ajusté a la base el corte del algodón) y el mod lo tengo en NI200 por si fuera eso. Vapeo en V. normalmente en 2.60V a 3.10 V dependiendo del líquido.

    Espero que podáis ayudarme, muchas gracias por adelantado.
    Aparte de cerrar entrada de líquido, fuga de líquido por abajo tienes?? O no usas la ventilación de abajo, te lo digo porque podría ser que pongas muchísimo pero muchísimo algodón, o si no usas las entradas de aire de abajo y x lo tanto no te mea que uses muy poco, mirate video en YouTube del mono mismo del set up, pero si es sobredrenaje como te dijeron, pero puede ser por varios motivos. Yo llevo 4 meses usándolo en Single en guía de 3mm y ni tengo meadas ni nada espero haber podido aportar mi granito de arena.

    Enviado desde mi PRA-LX1 mediante Tapatalk
    Ya leí que se te mea,... Pues mear y además subir líquido por la chimenea si lo veo raro de todas formas para que no se mee pon más algodón, deja los anillos cerrados de abajo cuando montes el set up y antes de llenarlo y déjalo un tiempo así y abierto del todo el líquido, luego lo cierras al mínimo y prueba abriendo de poco en poco, déjalo un buen rato sin tocar cuando hagas eso, pero ya te digo las dos cosas a la vez parecen (o me parecen a mi) contradictorias.... En fin te deseo suerte porque es un buen ato. Al principio un poco porculero, y las coil de regalo malisimas de echo a mi me estuvo defraudando asta que monte unas echas x mi y era por las coil de regalo, ahora es uno de mis fijos
    Última edición por Sergio13; 24/06/2020 a las 09:28
    SI EDUCAMOS AL NIÑO
    NO SERÁ NECESARIO
    CASTIGAR AL HOMBRE

  7. #387
    Proyecto de Mono
    Fecha de ingreso
    27 jun, 17
    Mensajes
    16
    Muchas gracias, Sergio13

    Probaré a cambiar las coils, porque, las que vienen no sólo parecen malas es que además una vez montadas en mi Mod me dan lecturas fluctuantes según las uso, pasan de dar una lectura de 0,17 Ohm a 0,08 Ohm de forma aleatoria, no sé qué les puede pasar.

    Ayer, cambié todo de nuevo, excepto las coils, cambié al aro de los puntos que tenía el más cerrado y puse menos algodón y por lo menos no se mea, es un coñazo el cambiar el aro pero bueno ya está hecho. Y ya no se mea el ato, yo siempre tengo el aire de abajo abierto al máximo.

    En fin poco a poco.

  8. #388
    Proyecto de Mono
    Fecha de ingreso
    28 jun, 20
    Mensajes
    5
    Yo tengo el rda y muy bien pero con este tengo dudas
    Estoy entre este, el Blotto o el dead rabbit. Este último lo tengo en rda y es un pepino
    En rta tengo zeus y muy bien. Ningún problema

 

 
Página 39 de 39 PrimerPrimer ... 29373839

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 11:45.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.