¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 9 de 9
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 17
    Mensajes
    16

    Problema Aegis Squonk

    Buenas Tardes.

    Esta tarde me ha llegado un WidowMaker RDA y un aegis Squonk. estaba yo tan ilusionado con mi nuevo cacharro cuando: el Mod no encuentra el ato. así que antes de preocuparme decido descartar cual es el problema. cambio el ato al otro mod que tengo: tampoco lo detecta, me empiezo a mosquear. Digo vamos a descartar que el mod vaya mal y le conecto mi anterior ato, un Zeus RTA. No lo detecta el Aegis. el antiguo mod a la primera.

    No entiendo porque no detecta ningún ato. Como soy idiota pensaba que el pin flotante se podía subir así que he metido un destornillador para subirlo y BINGO! detecta algo y pregunta por una resistencia, Así que he puesto el ato y nada seguía sin funcionar. luego probando no detectaba ni el destornillador

    Alguna idea de que puede pasar?

    Gracias de antemano
    Un cordial saludo

    PD: Hay un hilo igual en RDA pero desde el problema del WidowMaker RDA

  2. #2
    Mono Veterano Avatar de JJCHAN
    Fecha de ingreso
    08 abr, 19
    Ubicación
    san pedro pinatar, murcia
    Mensajes
    755
    Parece que no hace contacto, aunque no sé si lleva pin flotante o no.
    Prueba a desatornillar un poco el pin del rda para que sobresalga más y haga contacto.
    También podría ser que el pin este hundido y este defectuosos de fábrica.
    Por ahora no se me ocurre más.
    Ya nos cuentas

    Enviado desde mi Redmi 5 Plus mediante Tapatalk

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 17
    Mensajes
    16
    Cita Iniciado por JJCHAN Ver mensaje
    Parece que no hace contacto, aunque no sé si lleva pin flotante o no.
    Prueba a desatornillar un poco el pin del rda para que sobresalga más y haga contacto.
    También podría ser que el pin este hundido y este defectuosos de fábrica.
    Por ahora no se me ocurre más.
    Ya nos cuentas

    Enviado desde mi Redmi 5 Plus mediante Tapatalk
    Gracias por la respuesta.

    He colocado el pin flotante que viene de serie y nada, no hay manera de que haga contacto en ninguno de los mods.

  4. #4
    Mono Veterano Avatar de OzoreXS
    Fecha de ingreso
    02 nov, 19
    Mensajes
    546
    No me entero, el widowmaker tampoco te lo detecta tu antiguo mod?

    Y el Zeus tampoco te lo detecta el aegis?

  5. #5
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 17
    Mensajes
    16
    Cita Iniciado por OzoreXS Ver mensaje
    No me entero, el widowmaker tampoco te lo detecta tu antiguo mod?

    Y el Zeus tampoco te lo detecta el aegis?
    Efectivamente, mi antiguo mod no detecta el widowmaker y el mod geek vape aegis squonk no detecta ningúno: ni el widowmaker, ni el Zeus ni un wotofo recurve

  6. #6
    Mono Veterano Avatar de OzoreXS
    Fecha de ingreso
    02 nov, 19
    Mensajes
    546
    Mmmmm

    Que el mod antiguo no detecte el widowmaker únicamente, me despista. No se que decirte

    En el aegis, a menos que la electrónica esté jodida o tu estés pasando algo por alto en cuanto funcionalidad (que pregunte por confirmación al enroscar nuevo ato... O algo así), el. Único motivo por el cual no detecte lo enroscado es falta de contacto. El pin flotante está hundido? Si le aprietas un poquito con destornillador baja? Esta mojado?

  7. #7
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 17
    Mensajes
    16
    Cita Iniciado por OzoreXS Ver mensaje
    Mmmmm

    Que el mod antiguo no detecte el widowmaker únicamente, me despista. No se que decirte

    En el aegis, a menos que la electrónica esté jodida o tu estés pasando algo por alto en cuanto funcionalidad (que pregunte por confirmación al enroscar nuevo ato... O algo así), el. Único motivo por el cual no detecte lo enroscado es falta de contacto. El pin flotante está hundido? Si le aprietas un poquito con destornillador baja? Esta mojado?
    Hola
    No, no está mojado y si, si lo prieto con un destornillador baja el pi

  8. #8
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 17
    Mensajes
    16
    Podéis cerrar el hilo. El aegis squonk lo he devuelto. El widowmaker funciona perfectamente. Debía de ser alguna resi o algo.
    Gracias a todos por las respuestas

  9. #9
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    53,997
    Ok, cerramos.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 07:02.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.