¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 5 de 5
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    08 ene, 20
    Mensajes
    2

    Problema con Cube X Mod

    Buenas, hoy he adquirido el mod que pongo en el titulo tras haber tenido el captain pd270 durante 2 años. Al poner el atomizador (kensei) en el nuevo mod y darle al botón de calada los w bajan de 50 que tengo establecido a 5-15 y fluctua por ahi, alguna idea de por qué?

  2. #2
    Mono Veterano
    Fecha de ingreso
    01 dic, 19
    Ubicación
    Madrid-Londres
    Mensajes
    517
    Puede haber muchos factores, es realmente difícil diagnosticarlo sólo con lo que comentas.

    Yo miraría:

    -¿Control de temperatura activado? Si es así, desactívalo y prueba. Si quieres usarlo más adelante, asegúrate que tienes el perfil adecuado elegido para el tipo de resistencia. Recuerda que no todas las resistencias funcionan con control de temperatura.

    -¿Lectura errónea de resistencia? La mayoría de los electrónicos, incluso algunos semis con mosfet, comprueban el valor de la resistencia justo al iniciar la calada, para asegurarse de que pueden tirar. Puede ocurrir que la lectura que da en frío sea correcta y que al calentarse se produzca un mal contacto. Comprueba los tornillos de los postes del ato a la resistencia, que los postes están bien atornillados y que no hay líquidos o fugas en la zona del pin. Comprueba la altura del pin tambien.

    -¿Baterías que no aguantan los A requeridos? Hay por el mercado mil baterías que no sirven para estos menesteres. ¿Son nuevas? ¿Te funcionan bien en el otro ato?

    -¿Mal contacto de las baterias?

    Si nada de eso te lleva a una solución, es más que posible que la electrónica esté defectuosa. Ya he oído otras veces problemas parecidos. Tendrás que pedir el cambio en garantía.
    Enviado desde mi Smoant Pasito mediante TapaTalk

    Flave Evo Tank 24 + SX Mini SL Class
    Smoant Pasito
    I.O Innokin

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    08 ene, 20
    Mensajes
    2
    Cita Iniciado por JimmyEsp Ver mensaje
    Puede haber muchos factores, es realmente difícil diagnosticarlo sólo con lo que comentas.

    Yo miraría:

    -¿Control de temperatura activado? Si es así, desactívalo y prueba. Si quieres usarlo más adelante, asegúrate que tienes el perfil adecuado elegido para el tipo de resistencia. Recuerda que no todas las resistencias funcionan con control de temperatura.

    -¿Lectura errónea de resistencia? La mayoría de los electrónicos, incluso algunos semis con mosfet, comprueban el valor de la resistencia justo al iniciar la calada, para asegurarse de que pueden tirar. Puede ocurrir que la lectura que da en frío sea correcta y que al calentarse se produzca un mal contacto. Comprueba los tornillos de los postes del ato a la resistencia, que los postes están bien atornillados y que no hay líquidos o fugas en la zona del pin. Comprueba la altura del pin tambien.

    -¿Baterías que no aguantan los A requeridos? Hay por el mercado mil baterías que no sirven para estos menesteres. ¿Son nuevas? ¿Te funcionan bien en el otro ato?

    -¿Mal contacto de las baterias?

    Si nada de eso te lleva a una solución, es más que posible que la electrónica esté defectuosa. Ya he oído otras veces problemas parecidos. Tendrás que pedir el cambio en garantía.
    Pues mira al final va a ser una tontería pero que había pasado por alto porque con el otro nunca me había pasado, con poquita batería baja los w automáticamente, al cargarlo un poco ya no bajaban. Agradezco la respuesta

  4. #4
    Mono Veterano
    Fecha de ingreso
    01 dic, 19
    Ubicación
    Madrid-Londres
    Mensajes
    517
    Cita Iniciado por mesoneroo Ver mensaje
    Pues mira al final va a ser una tontería pero que había pasado por alto porque con el otro nunca me había pasado, con poquita batería baja los w automáticamente, al cargarlo un poco ya no bajaban. Agradezco la respuesta
    ¡Es para matarte! ¡Daba por hecho que las tuvieses cargadas!

    Bueno, me alegro de que sea una tontería y lo hayas solucionado.
    Enviado desde mi Smoant Pasito mediante TapaTalk

    Flave Evo Tank 24 + SX Mini SL Class
    Smoant Pasito
    I.O Innokin

  5. #5
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    54,033
    Cita Iniciado por mesoneroo Ver mensaje
    Buenas, hoy he adquirido el mod que pongo en el titulo tras haber tenido el captain pd270 durante 2 años. Al poner el atomizador (kensei) en el nuevo mod y darle al botón de calada los w bajan de 50 que tengo establecido a 5-15 y fluctua por ahi, alguna idea de por qué?
    Te invito a pasar por http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 11:18.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.