¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 3 de 3
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    29 mar, 19
    Mensajes
    1

    Angry Smok stick prince problema

    Hola, me compré el smok stick prince y al conectar la parte de la batería para cargar, se enciende la luz roja que indica que está cargando y si apretas el botón pulsador mientras "carga" pues hace blink el pulsador, la cosa es que una vez pasadas horas "cargando" pues no se va la luz que indica que está cargado, lo desconecto de la corriente, lo intento encender y no hace nada, ni siquiera se enciende la luz del pulsador, cambié el cable de carga y demás variables para ver si era eso el problema pero nada, no carga de ninguna forma y eso que pone la luz de que está cargando, también hay alguna vez que blinkea 15 veces si le das mientras carga. El tanque de tfv12 prince funciona perfectamente con otra parte de batería, asique el problema es la batería que ni enciende ni nada.¿alguien me puede ayudar? Porque no lo he usado ningún día, totalmente nuevo. Puede que sea que vino mal de fábrica pero quiero alguna opinión más. Saludos

  2. #2
    Mono Veterano
    Fecha de ingreso
    25 mar, 18
    Mensajes
    924
    Hola compi

    Si lo pones a cargar estando en off.....ya sabes, los cinco ckics para apagar. No se me ocurre nada más.

    Yo haría uso de la garantía,bsin dudarlo.

    Saludos!!!

  3. #3
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    54,057
    Cita Iniciado por Anaglez Ver mensaje
    Hola, me compré el smok stick prince y al conectar la parte de la batería para cargar, se enciende la luz roja que indica que está cargando y si apretas el botón pulsador mientras "carga" pues hace blink el pulsador, la cosa es que una vez pasadas horas "cargando" pues no se va la luz que indica que está cargado, lo desconecto de la corriente, lo intento encender y no hace nada, ni siquiera se enciende la luz del pulsador, cambié el cable de carga y demás variables para ver si era eso el problema pero nada, no carga de ninguna forma y eso que pone la luz de que está cargando, también hay alguna vez que blinkea 15 veces si le das mientras carga. El tanque de tfv12 prince funciona perfectamente con otra parte de batería, asique el problema es la batería que ni enciende ni nada.¿alguien me puede ayudar? Porque no lo he usado ningún día, totalmente nuevo. Puede que sea que vino mal de fábrica pero quiero alguna opinión más. Saludos
    Te invito a pasar por http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 17:57.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.