¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    18 mar, 20
    Mensajes
    33

    Problema Wismec RX300 gen 3

    Buenas.(Espero sea el subforo apropiado)

    Soy nuevo en el mundillo del vapeo, conozco, más a fondo, aunque poco hay que conocer, el kit de inicio de hangsen hayes 3 twist, este equipo se me va de las manos.

    En donde vivo, Argentina, todo lo importado es caro, vamos, tiene mucho sobreprecio, a lo que hay que agregar que esto está prohibido, la venta de equipos y afines, difíciles de conseguir y aún más caro, esto viene a colación ya que el equipo por el que escribo, mencionado en el titulo del thread, lo he adquirido de segunda mano.

    El equipo en cuestión en apariencia se encuentra bien, solo un poco despintado en las zonas metálicas, según me cuenta el propietario anterior solía llevarlo en el bolsillo, menudo bolsillo, también me cuenta que las baterías tienen un año y solo le ha hecho dos cargas, por lo que, agrega, solo ha consumido 3 tanques de 5ml, o sea, 15 ml aprox.

    Tengo que aclarar que este usuario no es, ni nunca fue, fumador, por lo que el uso del equipo fue muy intermitente, de hecho me comenta que hace meses no lo usa, y el consumo de esa cantidad de liquido también fue intermitente, por ejemplo, consumía 2 o 3 ml por semana, ya que lo utilizaba solo los viernes/sabados, el contador mostraba poco menos de 5.000 segundos de uso.

    Este usuario, de manera innecesaria, dado el uso que le daba, adquirió un RTA Pharaoh mini, que es con lo que me vendió el mod, que ahora posee una resistencia que el usuario compró a parte.

    Por último aclarar que el usuario anterior tiene menos idea que yo del tema, y yo tengo muy poca, solo información tomada de internet, como este foro, que leo hace bastante y, claro, del canal del mono.

    Vamos con el problema principal y dudas que se hace largo...

    Lo principal, el mod calienta demasiado, nunca he usado un mod, y este solo le he dado unas cuantas caladas antes de comprarlo, en donde no sentí que calentara, y otras cuantas, 4 o 5 de unos 3 segundos espaciadas en otros 2 o 3 segundos, al día siguiente de adquirido en donde noté que se calentaba, quité las 3 pilas y no noté que estuvieran ni siquiera tibias, los botones no estaban calientes, la pantalla led tampoco, solo el ato y la parte metálica del mod, no la plástica, en principio la impresión es que este calor se irradia desde el ato, o sea, la resistencia.

    El mod no calienta sin uso.
    Retire el ato, no hay liquido o residuos en la rosca.
    No he desarmado por completo el ato, aunque la resistencia se ve plateada.
    Los botones esta libres, no quedan pegados.
    Las pilas están limpias y no presentan suciedad alguna ni aroma a esencia, no calientan.
    La pantalla no muestra ningún mensaje, como too hot, por ejemplo.
    La configuración que tiene es la que usaba el propietario anterior, que es la que el vendedor le recomendó, según me dijo, y al momento posterior de darle esas últimas 4 o 5 caladas, la pantalla indicaba lo siguiente: Power 25.4w - Volt :3.36 - Coil: 0.45 ohmios - Time:5045s

    Poseo multímetro, herramientas de precisión, destornilladores y pinzas bruselas, no tengo hilo/alambre para resistencia, solo lo consigo comprandolo por internet, ni otra resistencia, tengo algodón, cotton bacon 2.0, no tengo otro ato compatible.

    Entonces.¿Que debo comprobar para solucionar este problema? - ¿La resistencia será acorde, la mido? - ¿Controlo que la resistencia no haga contacto con algo que no debe tocar ? -¿Desarmo el mod para comprobar si hay residuos y lo limpio? ¿Con qué lo limpio? (tengo un aerosol para limpiar electrónica, no conductivo y de rápida evaporación) o ustedes, que son los que saben, dirán que puedo revisar.

    Esto es lo más, lo menos grave, lo que seria una duda, es que el mod tiene 2 pilas sony vtc4 de 2100mah, 20a a 3.7v y una pila ijoy de 2500 mah , 35a y 3.7v, aquí consigo pilas samsung 2500 mah de 20a, en el caso de que la ijoy no sea recomendable usarla junto a las sony.

    Tambíen, aunque he buscado y leido algo, si tienen información o un link que me lleve a ella, sobre el armado de resistencias para este mod, más bien sobre los rangos de resistencias, materiales que puedo utilizar etc; También sobre la configuración del equipo.

    Las otras dudas son más generales y las haré en otra sección.

    Saludos y gracias por su ayuda.
    Última edición por jafbelo22; 19/03/2020 a las 05:10

  2. #2
    Super Mono
    Fecha de ingreso
    21 jun, 18
    Mensajes
    2,898
    Compi yo no encuentro nada extraño.
    4 ó 5 caladas de 3 segundos intercaladas prácticamente en el tiempo que tardas en exhalar...

    La resistencia no es muy baja, la potencia no muy alta.

    Pero tu eres nuevo en esto y quizás te llame la atención algo que es normal. Los atos se calientan.

    Ahí en Argentina estáis ahora terminando en verano no?

    Imagino que el calor del ambiente ayuda a sentir más el calor del ato. Le cuesta más disipar a un ambiente caluroso y se calienta más.

    Lo de las pilas. Si entra dentro de tu presupuesto poner tres pilas iguales sería muy interesante que lo hicieras.

    No es bueno tener una pila desbalanceada en carga y un mod pidiéndoles igual a las 3.

    No se compi, espera que a ver si algún compañero te puede indicar algo más que a mí se me pasa.

    Si quieres desmontar el mod y darle una limpieza, un paño seco te serviría. Limpiar todo y listo.

    Enviado desde mi Mi 9T mediante Tapatalk

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    18 mar, 20
    Mensajes
    33
    Cita Iniciado por Jcsam Ver mensaje
    Enviado desde mi Mi 9T mediante Tapatalk
    Gracias por tu respuesta.

    No tengo idea de potencia, voltajes o resistencias, muy por encima en todo caso.
    El mod calienta, y el ato, de manera que no me parece normal, bien puede ser por mi inexperiencia con estos aparatos, pero creo que no deberia llegar al punto de casi quemar, estimo a tacto, 60 o 70 grados, por eso inmediatamente retire las pilas, para comprobar en primer termino que no sean estas la causa, pero como digo estaba a temperatura ambiente.

    El tema pilas y repuestos se ha complicado un poco, han decretado cuarentena general obligatoria.

    Saludos y gracias por su ayuda, cualquier recomendación es más que bienvenida.

  4. #4
    Super Mono
    Fecha de ingreso
    21 jun, 18
    Mensajes
    2,898
    Cita Iniciado por jafbelo22 Ver mensaje
    Gracias por tu respuesta.

    No tengo idea de potencia, voltajes o resistencias, muy por encima en todo caso.
    El mod calienta, y el ato, de manera que no me parece normal, bien puede ser por mi inexperiencia con estos aparatos, pero creo que no deberia llegar al punto de casi quemar, estimo a tacto, 60 o 70 grados, por eso inmediatamente retire las pilas, para comprobar en primer termino que no sean estas la causa, pero como digo estaba a temperatura ambiente.

    El tema pilas y repuestos se ha complicado un poco, han decretado cuarentena general obligatoria.

    Saludos y gracias por su ayuda, cualquier recomendación es más que bienvenida.
    El mod calienta? En tu primer post creí entender que que solo se calentaba el ato? Y la parte metálica del mod? Entendí que es el cabezal donde colocas el ato?

    Enviado desde mi Mi 9T mediante Tapatalk

  5. #5
    Proyecto de Mono
    Fecha de ingreso
    18 mar, 20
    Mensajes
    33
    Cita Iniciado por Jcsam Ver mensaje
    El mod calienta? En tu primer post creí entender que que solo se calentaba el ato? Y la parte metálica del mod? Entendí que es el cabezal donde colocas el ato?

    Enviado desde mi Mi 9T mediante Tapatalk
    Sí el mod también, la parte metálica como dices.

    Cita Iniciado por jafbelo22 Ver mensaje

    Lo principal, el mod calienta demasiado....los botones no estaban calientes, la pantalla led tampoco, solo el ato y la parte metálica del mod, no la plástica, en principio la impresión es que este calor se irradia desde el ato, o sea, la resistencia.
    Gracias.

  6. #6
    Mono Veterano Avatar de Osuvense
    Fecha de ingreso
    14 jul, 19
    Ubicación
    Huelva
    Mensajes
    511
    Por ir descartando cosas: la resistencia no debe de tocar en ningún sitio, porque de ser así no te hubiese dejado dar ninguna calada, el mod hubiese detectado corto.

    Lo que si puede ocurrir es que la resistencia sea demasiado grande (en tamaño no en ohm) para el deck de ese atomizador, por lo que podría calentarlo en exceso, también podría ocurrir que tenga poco algodón o que esté mal estabilizada teniendo algún punto rojo, pero estas cosas deberían provocarte sabor a quemado al dar la calada, y no lo has mencionado.

    Hay algunos atomizadores que se calientan mas que otros, pero no deberían llegar al punto de quemarte, y menos dando caladas espaciadas.

    El tema pilas es importante, pero para el problema actual que comentas yo las descartaría como fuente del mismo, ya que dices, o eso entiendo, que lo que se calienta es el ato (y la base del mod donde enrosca) y no el mod en si, ni las propias baterías, que deberían estar calientes de estar entregando mas potencia de la que están preparadas para dar; eso si, una vez soluciones el problema inicial, pensaría en buscar unas decentes e iguales entre si, para evitar futuros problemas, sobre todo si vas a usar bastante el mod.

    edit: Sube alguna foto del deck a ver como esta montado el setup.
    Última edición por Osuvense; 20/03/2020 a las 09:00
    Kits de inicio: Tigon Kit x2 - OBS Cube - Nunchaku 2
    Pods: Exceed Grip - Aurora Play - Caliburn x2
    e-Pipa: Vapeonly Vpipe III Aio: Voopoo Vinci X
    Mods: Wismec Luxotic - Aspire Feedlink - Vaporesso Gen - Trinity Glass U.S. Interceptor - HistoryMods Killer Gun BF Kit
    RDAs: Flave 24 SXK clon - Widowmaker - Recurve - Kali v2 - Apocalypse Clon x2 - An RDA Coilturd
    RTAs: Profile Unity x2 - Fatality M25 - Widowmaker
    Claros: Revvo Tank - Nunchaku RDTAs: Flave Evo 24 - Wasp Nano

  7. #7
    Proyecto de Mono
    Fecha de ingreso
    18 mar, 20
    Mensajes
    33
    Cita Iniciado por Osuvense Ver mensaje
    Por ir descartando cosas: la resistencia no debe de tocar en ningún sitio, porque de ser así no te hubiese dejado dar ninguna calada, el mod hubiese detectado corto.

    Lo que si puede ocurrir es que la resistencia sea demasiado grande (en tamaño no en ohm) para el deck de ese atomizador, por lo que podría calentarlo en exceso, también podría ocurrir que tenga poco algodón o que esté mal estabilizada teniendo algún punto rojo, pero estas cosas deberían provocarte sabor a quemado al dar la calada, y no lo has mencionado.

    Hay algunos atomizadores que se calientan mas que otros, pero no deberían llegar al punto de quemarte, y menos dando caladas espaciadas.

    El tema pilas es importante, pero para el problema actual que comentas yo las descartaría como fuente del mismo, ya que dices, o eso entiendo, que lo que se calienta es el ato (y la base del mod donde enrosca) y no el mod en si, ni las propias baterías, que deberían estar calientes de estar entregando mas potencia de la que están preparadas para dar; eso si, una vez soluciones el problema inicial, pensaría en buscar unas decentes e iguales entre si, para evitar futuros problemas, sobre todo si vas a usar bastante el mod.

    edit: Sube alguna foto del deck a ver como esta montado el setup.
    Gracias por responder.
    Perdón por la ignorancia, el deck seria en donde se pone la resistencia ?
    Ningún sabor a quemado he sentido, las baterias no calienta, al sentir la temperatura las retiré al momento y estaban a temperatura ambiente.
    Estabilizada lo dudo mucho, por el usuario anterior, tampoco sé donde la compró y si se corresponde con el ato.

    Para graficar más o menos lo de la temperatura, lo que calienta seria lo rojo del mod, todo lo metálico, pero del mismo modo el ato, la impresión, dado a que la única pieza que tiene por función calentar es la resistencia, es que esta temperatura se genera en el ato, bien la resistencia o bien en la zona de contacto con el mod, la rosca.



    reuleaux_rx_gen3_kit-1.jpg
    Última edición por jafbelo22; 20/03/2020 a las 10:00

  8. #8
    Super Mono
    Fecha de ingreso
    21 jun, 18
    Mensajes
    2,898
    Cita Iniciado por jafbelo22 Ver mensaje
    Gracias por responder.
    Perdón por la ignorancia, el deck seria en donde se pone la resistencia ?
    Ningún sabor a quemado he sentido, las baterias no calienta, al sentir la temperatura las retiré al momento y estaban a temperatura ambiente.
    Estabilizada lo dudo mucho, por el usuario anterior, tampoco sé donde la compró y si se corresponde con el ato.

    Para graficar más o menos lo de la temperatura, lo que calienta seria lo rojo del mod, todo lo metálico, pero del mismo modo el ato, la impresión, dado a que la única pieza que tiene por función calentar es la resistencia, es que esta temperatura se genera en el ato, bien la resistencia o bien en la zona de contacto con el mod, la rosca.



    reuleaux_rx_gen3_kit-1.jpg
    Es bastante extraño que se caliente la parte roja, si las baterías están frías como es eso? La placa no creo que pueda generar suficiente calor para calentar toda esa superficie roja.

    Y que desde el ato a través del pin y la rosca transmita tanto calor a esa zona tan grande es muy poco... Probable.

    Enviado desde mi Mi 9T mediante Tapatalk

    Casi quemar? 60-70 grados? 🤔🤔

    Enviado desde mi Mi 9T mediante Tapatalk

    Has probado a quitar el ato y pulsar? No se, es que es muy extraño.

    Enviado desde mi Mi 9T mediante Tapatalk
    Última edición por mabe; 21/03/2020 a las 04:39

  9. #9
    Mono Veterano Avatar de Osuvense
    Fecha de ingreso
    14 jul, 19
    Ubicación
    Huelva
    Mensajes
    511
    Cita Iniciado por jafbelo22 Ver mensaje
    Gracias por responder.
    Perdón por la ignorancia, el deck seria en donde se pone la resistencia ?
    Ningún sabor a quemado he sentido, las baterias no calienta, al sentir la temperatura las retiré al momento y estaban a temperatura ambiente.
    Estabilizada lo dudo mucho, por el usuario anterior, tampoco sé donde la compró y si se corresponde con el ato.

    Para graficar más o menos lo de la temperatura, lo que calienta seria lo rojo del mod, todo lo metálico, pero del mismo modo el ato, la impresión, dado a que la única pieza que tiene por función calentar es la resistencia, es que esta temperatura se genera en el ato, bien la resistencia o bien en la zona de contacto con el mod, la rosca.

    reuleaux_rx_gen3_kit-1.jpg
    Efectivamente, el deck es donde se pone la resistencia y dentro de esta el algodón, en tu atomizador seria así:





    como ves, hay una separación entre la resistencia, que es el alambre del centro, y los laterales, si le han puesto una resistencia mas grande pues al encenderse se transferirá el calor al atomizador mas fácilmente, si ademas no están estabilizadas correctamente, o tienen poco algodón pues cogera mas temperatura de la debida y también calentarían demasiado, este es un video de ejemplo para que veas como se deben estabilizar:



    Por otro lado, te veo muy poco informado sobre estas cosas, mi consejo es que veas muchos videos en youtube sobre vapeo, así aclararas muchos conceptos y podrás resolver mejor las dudas.

    Hay muchos, y conforme vayas avanzando y adquiriendo conceptos pues podrás ir buscando videos mas específicos sobre alguna cosa concreta, te paso uno del mono, que aunque esta algo antiguo, es una buena base:

    Kits de inicio: Tigon Kit x2 - OBS Cube - Nunchaku 2
    Pods: Exceed Grip - Aurora Play - Caliburn x2
    e-Pipa: Vapeonly Vpipe III Aio: Voopoo Vinci X
    Mods: Wismec Luxotic - Aspire Feedlink - Vaporesso Gen - Trinity Glass U.S. Interceptor - HistoryMods Killer Gun BF Kit
    RDAs: Flave 24 SXK clon - Widowmaker - Recurve - Kali v2 - Apocalypse Clon x2 - An RDA Coilturd
    RTAs: Profile Unity x2 - Fatality M25 - Widowmaker
    Claros: Revvo Tank - Nunchaku RDTAs: Flave Evo 24 - Wasp Nano

  10. #10
    Proyecto de Mono
    Fecha de ingreso
    18 mar, 20
    Mensajes
    33
    Bien, me ha costado muchisimo desarmarlo, muy ajustado todo, tenia el pirex de 5ml, el regulador de entrada de liquido no giraba ¿como puedo quitar la chimenea extensora para colocar el de 2ml?

    No ´se que se veia desde fuera, pero la resistencia de plateada no tiene nada, jajaja.

    https://photos.app.goo.gl/Wc2CyFRVMW5Lww1SA

    https://photos.app.goo.gl/xGJLWuiDCoDu4J2P6

    https://photos.app.goo.gl/3HYXWPv5cb9TUX769

    https://photos.app.goo.gl/ApnfVi3djMqXJeEN8

    https://photos.app.goo.gl/98NEUDxGnvR2CMFg8

    Aqui en el foro encontré esto, no se si será lo mismo, por que recuerdo que la primera vez que lo probé fueron más o menos igual de caladas y no noté que calentara, como para revisar todo, quité el ato y lo volví a poner.

    http://www.foro.elmonovapeador.com/s...mini-rta-ayuda

    Saludos y gracias.

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 02:46.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.