¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 31

Tema: Desesperado

  1. #1
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31

    Desesperado

    Hola a todos.

    No soy capaz de encontrar el sabor al vapear en reparables. Tengo un Nano y un Tobinho y estabilizo las resis en un mod electrónico. No pongo el algodón demasiado prieto no creo que sea problema del drenaje. He probado ya varias resistencias Artesanales de charro y bacterio pero el resultado siempre es el mismo: muy poco sabor, me sabe más como a metal que a otra cosa. Ahora estoy con DJ tabaco dulce y no me sabe a nada. He lavado bien los atos y nada, no hay manera...

    No se si será problema mio al estabilizar las resis pero ya no se que hago mal. Intento no deformarlas ni rasparlas y empiezo siempre con 20 o 25 watios.

    Os dejo un par de fotos de los set up por si veis algo mal porque yo ya no se que hacer.

    Muchas gracias.

    Enviado desde mi VOG-L29 mediante Tapatalk

  2. #2
    Hola Mafer

    Un par de dudas para tener más información.
    ¿Las resis de qué material son?
    ¿Cuantos ohms te salen?
    ¿Que algodón usas?
    ¿Puedes hacer una foto de perfil para ver la altura de las resis?¿Si puedes hacer una foto a través de las entradas de aire mejor que mejor?

    A ver si con todo esto podemos ayudarte más.

    Un saludo;-)

    Enviado desde mi ONEPLUS A6000 mediante Tapatalk

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Hola gracias porr contestar.

    Estas son unas mad f*cking de bacterio, full nicrom y 0,26 en single.

    El valor en ohms me da 0,26 en el tobinho y 0,28 en el Nano porque tuve que darle media vuelta más para colocarlas.

    Ya he probado a jugar con la altura de las resis para que el aire le entre desde más abajo pero nada. Te pongo un par de fotos para enseñarte como las tengo ahora

    Enviado desde mi VOG-L29 mediante Tapatalk

    El algodón es Cotton Bacon

    Enviado desde mi VOG-L29 mediante Tapatalk
    Última edición por mabe; 25/04/2020 a las 18:14

  4. #4
    Ufff Mafer, pues lo veo todo perfecto la verdad...yo tengo el tobinho que me encanta y no veo nada raro.
    Igual probaría a estabilizar las resis otra vez, el Ni tiende a cambiar un poco de color.
    Intenta que lleguen a estar al rojo vivo pero poco a poco y espera a que se enfríen poco a poco tb.

    Pon un poco menos de algodón a lo mejor está muy apretado y no está circulando bien el liquido en el interior de la Coil, que pase suave el algodón y con poca resistencia.y corta el algodón un poco más, que los extremos del algodón toquen las base y queden apoyados (esto no es tan importante pero en bf facilita la circulación del líquido)

    Prueba y nos dices, aunque ya te digo que no veo tu setup tan mal. ¿En qué vapeabas antes? Por comparar.

    Enviado desde mi ONEPLUS A6000 mediante Tapatalk

  5. #5
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Pasé directamente de un kit de inicio a los RDA para buscar sabor.

    Me preocupa porque habré gastado 6 u 8 resis buenas y con las únicas que obtuve un muy buen sabor fue precisamente con la primera que estabilicé que era la que venía con el tobinho...

    No puede ser que 6/7 resistencias me sepan mal, algo hago mal pero no se que es y mira que antes de lanzarme a los reparables me estuve meses aprendiendo en foros y YouTube.

    Voy a probar a estabilizarlas de nuevo y ya te contaré si mejora algo.

    Gracias por contestar.

    Enviado desde mi VOG-L29 mediante Tapatalk

  6. #6
    Si es raro tío, por las fotos parece que está todo bien aunque las fotos ayudan pero nunca sabes. Yo creo que puede ser lo del algodón, que no esté circulando bien el liquido y que te esté dando un sabor a semi churrasco, eso lo explicaría.
    Luego además, en las resis, cuando más pequeñas menos apretado tiene que ir el algodón. A ver si con esto hay suerte, desde luego las resis que utilizas son cojonudas y no creo que sea eso.

    Enviado desde mi ONEPLUS A6000 mediante Tapatalk

  7. #7
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Es curioso lo del algodón. En los videos de RDA Coils Santi insiste en ponerlo bastante pretito, yo aún así no lo pongo tan prieto, circula bien. Las acabo de volver a estabilizar y no hay Hotspots ni nada, voy a probar con menos algodón y ahora te cuento.



    Enviado desde mi VOG-L29 mediante Tapatalk

  8. #8
    Cita Iniciado por Mafer Ver mensaje
    Pasé directamente de un kit de inicio a los RDA para buscar sabor.

    Me preocupa porque habré gastado 6 u 8 resis buenas y con las únicas que obtuve un muy buen sabor fue precisamente con la primera que estabilicé que era la que venía con el tobinho...

    No puede ser que 6/7 resistencias me sepan mal, algo hago mal pero no se que es y mira que antes de lanzarme a los reparables me estuve meses aprendiendo en foros y YouTube.

    Voy a probar a estabilizarlas de nuevo y ya te contaré si mejora algo.

    Gracias por contestar.

    Enviado desde mi VOG-L29 mediante Tapatalk
    Hola Mafer, aparentemente está bien el setup, dices q te viene sabor a metálico, veo q ya lavaste el ato, pero y la resistencia? En teoría ya vienen para usarlas pero prueba pegar un lavado en el ato con las resistencias puestas y luego cuando cuando vayas estabilizar la resistencia q encienda de dentro hacia fuera sin puntos calientes, vamos q encienda por igual toda la resistencia. No se si ya lo probaste pero deja la resistencia q cuando veas por la entrada de aire solo veas la mitad de abajo, pero ya te digo ese sabor o es casi seguro q es de la coil, limpia la a conciencia!!

  9. #9
    Mono Iniciado Avatar de CaS
    Fecha de ingreso
    02 may, 17
    Ubicación
    Las Palmas
    Mensajes
    176
    Pues yo te diría que pruebes con otras resis (no tan caras) para que no te gastes la pasta..

    Yo tengo ya 1 año (desde que compré el recurve) usando resistencias de WOTOFO.. eran las que venían con el ATO y las logré conseguir en Aliexpress.. tienen muchos modelos yo ando con las 0,28 para los rta y 0,17 tricore creo para el Recurve single..
    Te copio el link: https://es.aliexpress.com/item/32963...489e63c0O7clyR


    De resto no veo problemas:
    Cotton Bacon (Bien).
    Valores de la resistencia (bien).
    Altura de la coil (bien).
    Algodon (quizas mucho) como dice DieguGallu
    pon un poco menos y corta las puntas hasta que toque la base.. tambien te recomiendo peinarlos un poco en los extremos para que quede suelto y no una bola de algodón..

    Pégale una buena lavada al ato antes de montar una nueva configuración..

    De resto no hay mas nada que puedas variar....


    Suerte y no desesperes
    No sientas miedo en el desconcierto, un mar en calma nunca hizo un marinero "Experto"..Hidden Content

    Ahora en uso: Hidden Content
    Mods Electrónicos: VOOPOO ARGUS GT
    Mods Mecánicos: MECHLYFE ARCLESS 2.0 - SQUEEZER
    Atos: RECURVE RDA - SERPENT ELEVATE - REQUIEM RDA

  10. #10
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Muchas gracias a todos. He vuelto a estabilizar las resistencias antes de leeros y no las he lavado, pero lo haré mañana o pasado cuando cambie el algodón.

    Ahora me dan todavía valores más exactos (0,26 el tobi y 0,27 el Nano) y encienden de dentro hacia afuera, uniforme y sin Hotspots.
    También he colocado menos algodón y peinado.
    El sabor a mejorado minimamnete pero todavía lejos de ser agradable.

    Probaré a lavarlas y le daré con un cepillo de dientes suavemente a ver si así mejora. Me extraña porque le pasaría a más gente y creo que soy el único que tiene siempre este maldito problema con el sabor.

    Os cuento en un par de días cuando las lave, gracias a todos.

    Enviado desde mi VOG-L29 mediante Tapatalk

    Cita Iniciado por CaS Ver mensaje
    Pues yo te diría que pruebes con otras resis (no tan caras) para que no te gastes la pasta..

    Yo tengo ya 1 año (desde que compré el recurve) usando resistencias de WOTOFO.. eran las que venían con el ATO y las logré conseguir en Aliexpress.. tienen muchos modelos yo ando con las 0,28 para los rta y 0,17 tricore creo para el Recurve single..
    Te copio el link: https://es.aliexpress.com/item/32963...489e63c0O7clyR


    De resto no veo problemas:
    Cotton Bacon (Bien).
    Valores de la resistencia (bien).
    Altura de la coil (bien).
    Algodon (quizas mucho) como dice DieguGallu
    pon un poco menos y corta las puntas hasta que toque la base.. tambien te recomiendo peinarlos un poco en los extremos para que quede suelto y no una bola de algodón..

    Pégale una buena lavada al ato antes de montar una nueva configuración..

    De resto no hay mas nada que puedas variar....


    Suerte y no desesperes
    Gracias por el link. Las probaré. El ato lo lavo siempre con las pastillas de las dentaduras postizas que vi que recomendaba la gente. Me cuido de tenerlos limpios, veremos si al lavar la resi cambia la cosa.

    Gracias.

    Enviado desde mi VOG-L29 mediante Tapatalk
    Última edición por mabe; 25/04/2020 a las 18:15

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 18:57.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.