¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 11 al 20 de 31

Tema: Desesperado

  1. #11
    Expediente X. El setup lo tienes aparentemente perfecto. Intenta variar el liquido

    Enviado desde mi Mi A2 Lite mediante Tapatalk

  2. #12
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Hola, el líquido es don juan tabaco dulce nuevo, con nico a 3,3 puesta hace 2 días.

    Tengo otros dos sin nico pero nada, el líquido no es.

    Enviado desde mi VOG-L29 mediante Tapatalk

    Nada señores, he lavado las resis y he puesto algodón otra vez pero sigo igual.

    Puede que priete demasiado los tornillos y dañe las patitas de las resis o no lo sé.... La próxima pediré que me lo monten en la tienda porque visto lo visto soy un negado.

    Gracias por los consejos.

    Enviado desde mi VOG-L29 mediante Tapatalk
    Última edición por mabe; 25/04/2020 a las 17:16

  3. #13
    Mono Iniciado Avatar de Asbdn
    Fecha de ingreso
    24 may, 17
    Ubicación
    Badalona City
    Mensajes
    260
    Menos algodon y subir las Resis ligeramente
    >> Miembro del club de dueños del pequeño destornillador azul <<

  4. #14
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Cita Iniciado por Asbdn Ver mensaje
    Menos algodon y subir las Resis ligeramente
    Hola, gracias por contestar.

    He probado con menos algodón del que he subido en las fotos pero nada..

    El problema de subir más la resi en el nano es que me suben unos cohetes que me quemo y me gusta el vapor caliente sobre 3,8-4V. Las resis estas petardean

    Enviado desde mi VOG-L29 mediante Tapatalk

  5. #15
    Mono Iniciado Avatar de Asbdn
    Fecha de ingreso
    24 may, 17
    Ubicación
    Badalona City
    Mensajes
    260
    no no Subir las resis fisicamente, dentro del ato me refiero.
    Intenta colocarlas asi que el chorro de aire llegue al la parte inferior de la Resi.
    >> Miembro del club de dueños del pequeño destornillador azul <<

  6. #16
    Mono Veterano Avatar de JJCHAN
    Fecha de ingreso
    08 abr, 19
    Ubicación
    san pedro pinatar, murcia
    Mensajes
    976
    Prueba meter otro tipo de liquido, frutal .
    Hay líquidos que les saco mejor sabor en un ato que en otro, incluso que no me gusten.
    Poco más queda hacer, aparentemente es así un setup

    Enviado desde mi Redmi 5 Plus mediante Tapatalk

  7. #17
    Proyecto de Mono
    Fecha de ingreso
    08 oct, 19
    Mensajes
    31
    Cita Iniciado por Asbdn Ver mensaje
    no no Subir las resis fisicamente, dentro del ato me refiero.
    Intenta colocarlas asi que el chorro de aire llegue al la parte inferior de la Resi.
    Si si, a eso me refiero, si las pongo más altas me quedan muy cerca de los labios.

    De todas formas así las puse en el otro ato y nada 🤷🏻*♂️

    Enviado desde mi VOG-L29 mediante Tapatalk

  8. #18
    En el Tobinho ya verás que no hay otra postura para la coil que la que te marcan los rebajes.
    Pon la coil en la guía y apóyala en esos rebajes, no hay más. Te queda a la altura exacta y centrada.

    A mi me da un sabor cojonudo con cualquier líquido.

    Saludos


    Enviado desde mi iPhone utilizando Tapatalk

  9. #19
    Mono Iniciado Avatar de Asbdn
    Fecha de ingreso
    24 may, 17
    Ubicación
    Badalona City
    Mensajes
    260
    vale... lo he interpretado mal entonces.
    Con ambos rda's me pasó lo mismo, los dos algo guarrete para mi gusto. en el caso del wasp ademas muy cerca a la resi con las labios, y el tobhino trajó unas resis de fabrica que eran indomeñables.
    Pero sigo convencido que el motivo del pésimo sabor es que estan montadas demasiado bajo.

    Última edición por Asbdn; 25/04/2020 a las 17:05
    >> Miembro del club de dueños del pequeño destornillador azul <<

  10. #20
    Moderadora
    Fecha de ingreso
    11 feb, 14
    Mensajes
    55,060
    Cita Iniciado por Mafer Ver mensaje
    Hola a todos.

    No soy capaz de encontrar el sabor al vapear en reparables. Tengo un Nano y un Tobinho y estabilizo las resis en un mod electrónico. No pongo el algodón demasiado prieto no creo que sea problema del drenaje. He probado ya varias resistencias Artesanales de charro y bacterio pero el resultado siempre es el mismo: muy poco sabor, me sabe más como a metal que a otra cosa. Ahora estoy con DJ tabaco dulce y no me sabe a nada. He lavado bien los atos y nada, no hay manera...

    No se si será problema mio al estabilizar las resis pero ya no se que hago mal. Intento no deformarlas ni rasparlas y empiezo siempre con 20 o 25 watios.

    Os dejo un par de fotos de los set up por si veis algo mal porque yo ya no se que hacer.

    Muchas gracias.

    Enviado desde mi VOG-L29 mediante Tapatalk
    Nuevamente te invito a pasar por Presentaciones http://www.foro.elmonovapeador.com/f...res%C3%A9ntate

 

 
Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 13:52.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.