¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Resultados 1 al 8 de 8

Tema: Problemas

  1. #1
    Proyecto de Mono
    Fecha de ingreso
    01 feb, 20
    Ubicación
    Galicia
    Mensajes
    49

    Problemas

    Se me ha fastidiado el atomizador. No ha llevado golpe, se ha jodido de repente, el regulador de aire no tiene tope, está pasado de rosca y no conecta con la batería.
    Me dije, no hay problema, tengo otro de repuesto. Pero me ha venido defectuoso el cabrón y tampoco conecta. He probado a cambiar piezas, pero nada. Un cúmulo de despropósitos!
    Alguna idea ante mi desesperación? Para arreglarlo, para hacer pedido?
    Tengo un joyeteech d19. Recomendaciones para otro vaper?
    Creo que voy a fumar mientras no lo arreglo.

    Enviado desde mi Aquaris E5 mediante Tapatalk

  2. #2
    Super Mono Avatar de VaperTec
    Fecha de ingreso
    13 jun, 18
    Ubicación
    Barcelona
    Mensajes
    4,150
    De entrada, puesto que has probado dos ATO's, me queda la duda de si lo que está pasado de rosca es el 'Joyeteech' o los ATO's, por otra parte, también cabe la posibilidad que el botón de encendido, la batería o la electrónica puedan tener fallos, dificil de diagnosticar sin poder palparlo en mano propia...

    En cuanto a lo de volver a fumar, en mi opinión sería lo peor que podrías hacer...

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    01 feb, 20
    Ubicación
    Galicia
    Mensajes
    49
    Cita Iniciado por VaperTec Ver mensaje
    De entrada, puesto que has probado dos ATO's, me queda la duda de si lo que está pasado de rosca es el 'Joyeteech' o los ATO's, por otra parte, también cabe la posibilidad que el botón de encendido, la batería o la electrónica puedan tener fallos, dificil de diagnosticar sin poder palparlo en mano propia...

    En cuanto a lo de volver a fumar, en mi opinión sería lo peor que podrías hacer...
    Son los ATOs. Tengo dos baterías y van bien.
    Me he liado un pitillo y le he dado unas caladas. Me sabe a suela de zapato. Lo he tirado...

    Enviado desde mi Aquaris E5 mediante Tapatalk

  4. #4
    Proyecto de Mono
    Fecha de ingreso
    01 feb, 20
    Ubicación
    Galicia
    Mensajes
    49
    Funciona en las dos baterías!! Pero sólo el ato nuevo y con una rosca aislante de calor, sino no tira nada.
    Estoy pensando en comprarme otro vaper, no sé si otro exceed19, el tigon aspire o he visto por ahí uno con 5000 mah de batería.
    Estoy con resistencias de 0'5, por ahora suficientes para mí.


    Enviado desde mi Aquaris E5 mediante Tapatalk

  5. #5
    Mono Veterano Avatar de Federico
    Fecha de ingreso
    26 dic, 16
    Ubicación
    Uruguay, Canelones, Lagomar.
    Mensajes
    1,222
    Cita Iniciado por Nexo Ver mensaje
    Se me ha fastidiado el atomizador. No ha llevado golpe, se ha jodido de repente, el regulador de aire no tiene tope, está pasado de rosca y no conecta con la batería.
    Me dije, no hay problema, tengo otro de repuesto. Pero me ha venido defectuoso el cabrón y tampoco conecta. He probado a cambiar piezas, pero nada. Un cúmulo de despropósitos!
    Alguna idea ante mi desesperación? Para arreglarlo, para hacer pedido?
    Tengo un joyeteech d19. Recomendaciones para otro vaper?
    Creo que voy a fumar mientras no lo arreglo.

    Enviado desde mi Aquaris E5 mediante Tapatalk
    D19 terrible punto débil ahi dentro de la ventilación.. ..si metiste mano y no pudiste solucionar, te diria que intentes otra vez con paciencia es el deck que se mueve y evidentemente la coil no hace contacto, no soy de recomendar pinzas para manipular tanques, pero en este caso si es buena herramienta

    Enviado desde mi SM-G610M mediante Tapatalk
    Código:
    FedePelaUyPocasVueltas

  6. #6
    Proyecto de Mono
    Fecha de ingreso
    01 feb, 20
    Ubicación
    Galicia
    Mensajes
    49
    Cita Iniciado por Federico Ver mensaje
    D19 terrible punto débil ahi dentro de la ventilación.. ..si metiste mano y no pudiste solucionar, te diria que intentes otra vez con paciencia es el deck que se mueve y evidentemente la coil no hace contacto, no soy de recomendar pinzas para manipular tanques, pero en este caso si es buena herramienta

    Enviado desde mi SM-G610M mediante Tapatalk
    Sí, llevo ya 3 ATOs fuera de servicio por este problema, más el que me ha venido defectuoso. El problema en todos es el mismo que comentas...
    El problema es que no sé cómo solucionar para que no se mueva y tampoco encuentro tutoriales.
    Vale cualquier ato con rosca 510 para la batería? Porque estas no me están dando buenos resultados

    Enviado desde mi Aquaris E5 mediante Tapatalk

  7. #7
    Mono Veterano Avatar de Federico
    Fecha de ingreso
    26 dic, 16
    Ubicación
    Uruguay, Canelones, Lagomar.
    Mensajes
    1,222
    Cita Iniciado por Nexo Ver mensaje
    Sí, llevo ya 3 ATOs fuera de servicio por este problema, más el que me ha venido defectuoso. El problema en todos es el mismo que comentas...
    El problema es que no sé cómo solucionar para que no se mueva y tampoco encuentro tutoriales.
    Vale cualquier ato con rosca 510 para la batería? Porque estas no me están dando buenos resultados

    Enviado desde mi Aquaris E5 mediante Tapatalk
    No soy el mejor haciendome entender, asi que lo mejor que se me ocurre es que desarmes por completo el tanque (eso incluye la parte problematica, toda la base del tanque y ventilación, y asi veas bien todas las piezas) tras el anillo que regula el aire lo precede un anillo plastico que lo posiciona. Luego revisar la parte del deck, donde enrosca la coil que es lo mas importante....
    Si la movida te supera, tal vez sea más fácil cambiar de kit, y luego sin apuro buscas un tanque para el ecceed .

    Enviado desde mi SM-G610M mediante Tapatalk
    Código:
    FedePelaUyPocasVueltas

  8. #8
    Proyecto de Mono
    Fecha de ingreso
    01 feb, 20
    Ubicación
    Galicia
    Mensajes
    49
    Cita Iniciado por Federico Ver mensaje
    No soy el mejor haciendome entender, asi que lo mejor que se me ocurre es que desarmes por completo el tanque (eso incluye la parte problematica, toda la base del tanque y ventilación, y asi veas bien todas las piezas) tras el anillo que regula el aire lo precede un anillo plastico que lo posiciona. Luego revisar la parte del deck, donde enrosca la coil que es lo mas importante....
    Si la movida te supera, tal vez sea más fácil cambiar de kit, y luego sin apuro buscas un tanque para el ecceed .

    Enviado desde mi SM-G610M mediante Tapatalk
    Gracias, Federico! A ver qué puedo hacer. Te explicas perfectamente :)

    Enviado desde mi Aquaris E5 mediante Tapatalk

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 17:54.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.