¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 4 de 5 PrimerPrimer ... 2345 ÚltimoÚltimo
Resultados 31 al 40 de 50
  1. #31
    Proyecto de Mono
    Fecha de ingreso
    02 jun, 20
    Mensajes
    23
    Pues ayer me fijé bien y cuando la he estabilizado me ha marcado 0.70 y después de poner el algodón lo mismo... Lo que no miré ayer es cuanto marcaba antes de estabilizar... Pero si, cuando expuse el problema es porque me marcaba 0.37.

    Cuando estabilizo las pongo al rojo para comprobar que prende de dentro a fuera... Empiezo con 3.5 v y subo a 4 o 4.2. Las resistencias son de Kanthal A1.

    Ahora mismo no tengo otra resis para ver si me pasa lo mismo con otras... Me tienen que llegar...

  2. #32
    Mono Veterano Avatar de Caos
    Fecha de ingreso
    28 abr, 18
    Mensajes
    867
    Cita Iniciado por jrgopalos Ver mensaje
    De que material son las resistencias?
    Ya te lo digo yo, de Khantal.

    Cita Iniciado por Pepe_13 Ver mensaje
    Pues ayer me fijé bien y cuando la he estabilizado me ha marcado 0.70 y después de poner el algodón lo mismo... Lo que no miré ayer es cuanto marcaba antes de estabilizar... Pero si, cuando expuse el problema es porque me marcaba 0.37.

    Cuando estabilizo las pongo al rojo para comprobar que prende de dentro a fuera... Empiezo con 3.5 v y subo a 4 o 4.2. Las resistencias son de Kanthal A1.
    Estas dando demasiada chicha. Estabiliza a 3 o 3,2 voltios y no subas mas durante la estabilización (que tarde la resi varios segundos en coger el calor). Y como ya te he dicho, al rojo lo mínimo posible, lo estrictamente necesario para poder hacer la comprobación visual (ni siquiera la dejes que se ponga entera al rojo), si la manipulas, nunca cuando esté al rojo.

    Y comprueba los ohmios antes de la estabilización, eso nos dará una pista.

    Si antes de estabilizar te da alrededor de 0,3 y después sube al doble, hay bastantes probabilidades de que la resi se esté degradando en la estabilización.
    Última edición por mabe; 03/06/2020 a las 18:57

  3. #33
    Proyecto de Mono
    Fecha de ingreso
    02 jun, 20
    Mensajes
    23
    Acabo de poner una resistencia nueva.

    Paso 1. La presento y cuando veo que está bien apreto los tornillos. Marca 0.5
    IMG_20200603_131519_compress6.jpg
    IMG_20200603_131549_compress83.jpg

    Paso 2. La empiezo a estabilizar a 3v poco a poco sin dejar que se ponga la resistencia toda al rojo. Veo que si, prende de dentro a fuera. Miro el mod y me baja a 0.42 (sin desenroscar el ato).

    Paso 3. Desenrosco el ato del mod y lo vuelvo a enroscar y ahrora me marca 0.75.
    IMG_20200603_132017_compress90.jpg

    Paso 4. Pongo el algodón.
    IMG_20200603_132414_compress92.jpg

    Paso 5. Pongo líquido y marca 0.71.
    IMG_20200603_132623_compress22.jpg

    Por cierto, tengo unas resistencias que no he usado porque son SS y leí que són para control de temperatura y como las compré en vap vip y me informé luego de comprar no las he usado... Las puedo probar y usar en modo vv? Aun no entiendo mucho de materiales...

  4. #34
    Super Mono Avatar de menorbol
    Fecha de ingreso
    15 abr, 14
    Ubicación
    Cadiz
    Mensajes
    5,028
    Puedes usar las de ss sin ningun problema en vv, lo unico que puedes notar mirando la pantalla es que varia los ohms cuando se calientan y enfrian ,eso es normal en las de ss.

  5. #35
    Proyecto de Mono
    Fecha de ingreso
    02 jun, 20
    Mensajes
    23
    Pues voy a probarlas ahora mismo.. ahora no se que me ha pasado con la resistencia nueva, estoy vapeando tan tranquilamente a 4.2v y de golpe me ha pegado un churrascon sabor a quemado y parece que se ha funcido la coil porque ya no la detecta el mod.

    Edito: se ha fundido la pata de la resis....
    IMG_20200603_141037_compress8.jpg

    Edito 2: Acabo de poner la resis SS de 0.32. ahora mismo me marca ya con el líquido puesto 0.46. esto es más normal? Me parece que la otra resistencia me daba mejor sabor.
    Estas son las que acabo de poner:
    IMG_20200603_142341_compress38.jpg
    Última edición por Pepe_13; 03/06/2020 a las 13:28

  6. #36
    Cita Iniciado por Pepe_13 Ver mensaje
    Pues voy a probarlas ahora mismo.. ahora no se que me ha pasado con la resistencia nueva, estoy vapeando tan tranquilamente a 4.2v y de golpe me ha pegado un churrascon sabor a quemado y parece que se ha funcido la coil porque ya no la detecta el mod.

    Edito: se ha fundido la pata de la resis....
    IMG_20200603_141037_compress8.jpg

    Edito 2: Acabo de poner la resis SS de 0.32. ahora mismo me marca ya con el líquido puesto 0.46. esto es más normal? Me parece que la otra resistencia me daba mejor sabor...
    Creo q este lote de resistencias q tienes están malas, pueden ser mil cosas pero estas les pasan algo, proba con la de SS y si va bien y no baila los ohm, ya sabemos el poblema.

  7. #37
    Mono Veterano Avatar de Caos
    Fecha de ingreso
    28 abr, 18
    Mensajes
    867
    Cita Iniciado por Pepe_13 Ver mensaje
    Edito: se ha fundido la pata de la resis....
    IMG_20200603_141037_compress8.jpg
    Alucino

    Definitivamente yo optaria por pillar unas resistencias mejores antes de seguir experimentando.

    Tira con la de acero mientras, pero por dios, compra unas resis decentes ya xD
    Última edición por Caos; 03/06/2020 a las 13:47

  8. #38
    Proyecto de Mono
    Fecha de ingreso
    02 jun, 20
    Mensajes
    23
    Pues estoy vapeando con las ss y de momento bien. Són de 0.32 ohms y me marca 0.47. esto ya entra en lo normal? Eso si, obtenia más sabor en las otras de kanthal...

    Las fotos del set up lo veis bien?
    Última edición por Pepe_13; 03/06/2020 a las 13:49

  9. #39
    Mono Veterano Avatar de Caos
    Fecha de ingreso
    28 abr, 18
    Mensajes
    867
    Cita Iniciado por Pepe_13 Ver mensaje
    Pues estoy vapeando con las ss y de momento bien. Són de 0.32 ohms y me marca 0.47. esto ya entra en lo normal?
    No, no suele variar tanto, pero lo importante es que ese valor no empiece a bailar a partir de ahora.

    El setup esta bien, muy bien, ese no parece ser parte del problema.
    Última edición por Caos; 03/06/2020 a las 13:55

  10. #40
    Proyecto de Mono
    Fecha de ingreso
    02 jun, 20
    Mensajes
    23
    Gracias Caos, seguiré probando con otras coils cuando me lleguen y tomo nota de las que me has pasado.

    Me van a llegar coils de aliexpress... Són de fiar?

 

 
Página 4 de 5 PrimerPrimer ... 2345 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 14:03.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.