¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22
  1. #1
    Mono Iniciado Avatar de dacruz209
    Fecha de ingreso
    05 feb, 19
    Ubicación
    Venezuela
    Mensajes
    115

    Duda con single !!

    No soy exactamente un vapeador nuevo, ya llevo dos años en esto.

    La cuestión es que jamás había montado un ato en single, la verdad suelo ser cañero y andar siempre en todos mis equipos con dos resis por debajo del 0.2 y vapear usando generalmente alrededor de 4.2v a 4.8v a unos 90W

    Ayer aburrido en casa; me dio por probar un single de tranquileo, hice una amortiguador de camión (Primera vez) y lo coloque en el mi ato pulse en single y me tiro 0.60

    La cuestión y mi duda esta en si hice bn la montada de la resis porque para poder saciarme tenia que poner el mod en 120W-130W y estaba vapeando a 8V (Todo lo que da el mod) y jamás me sentía satisfecho, de hecho no vapeaba a mas V porq el mod no sube de esa cantidad. Era el tope.

    Mi duda radica en que siempre llegue a leer en el foro que con single la bateria dura mas y por ello fue que lo intente probar. La cuestión es que usando el mod a esos W y a esos V la batería no me duraba nada, así que el remedio fue peor que la enfermedad. No se si monte mal la resis o la hice mal o si esos valores son normales.

    Es normal esto? La verdad pensé que al hacerlo en single lograría que el mod de 2 baterías durara muchísimo mas sin tener que cargarlo .


    PD: Volvi a dual, es el vapeo caliente, fuerte, de golpe y de producción grosera y voluminosa que me llena, pero tengo la duda y pues siempre esta bno si alguien mas experimentado me orienta a ver si son normales esos valores en single.

  2. #2
    Mono Veterano Avatar de Vadercito
    Fecha de ingreso
    31 oct, 18
    Ubicación
    El Ejido
    Mensajes
    570
    Dónde está la cámara oculta?
    O sea, que tras dos años de vapeo tengas tal desconocimiento, plantees estas dudas y hagas semejantes barbaridades es para flipar de incredulidad.
    Lo siento, no pretendo parecer insultante ni nada de eso, pero es que no doy crédito.

  3. #3
    Mono Iniciado Avatar de dacruz209
    Fecha de ingreso
    05 feb, 19
    Ubicación
    Venezuela
    Mensajes
    115
    Cita Iniciado por Vadercito Ver mensaje
    Dónde está la cámara oculta?
    O sea, que tras dos años de vapeo tengas tal desconocimiento, plantees estas dudas y hagas semejantes barbaridades es para flipar de incredulidad.
    Lo siento, no pretendo parecer insultante ni nada de eso, pero es que no doy crédito.
    Pues lo que dije, de un pen22 pase a drag2 con creed en dual y de alli a BF siempre en dual, soy de vapeo bruto asi que jamas se me paso por la cabeza vapear en single así que no se si esos valores son normales o no..... Cual es la barbaridad que hice? Ya que sabes; en vez de criticar podrías aclararme al menos la duda no?

  4. #4
    Mono Veterano Avatar de Vadercito
    Fecha de ingreso
    31 oct, 18
    Ubicación
    El Ejido
    Mensajes
    570
    Ya dije, no es por criticar, es sorpresa. Me explico: la barbaridad es vapear a 8v, y más con una single coil 0.60 metiéndole 130w y, como dices, porque no daba más. Eso no es ni vapear, es aspirar metales y algodón, y lo que me extraña es que no sintieras un churrascazo automático y brasas por la garganta. Ten cuidado a nivel de salud, porque no, evidentemente esos valores no son normales, y a eso es a lo que me refiero que con experiencia en reparables deberías saber, independientemente de single o dual. Ojo, que si buscas vapeo tranki -y más viendo tu hábito- lo puedes hacer perfectamente con dual sólo con rebajarle el voltaje o usando coils de encendido más lento y progresivo (de kanthal); desde luego más preferible que joderte la garganta y los pulmones.
    Un saludo y reitero que no voy en plan atacante.

  5. #5
    Mono Iniciado Avatar de dacruz209
    Fecha de ingreso
    05 feb, 19
    Ubicación
    Venezuela
    Mensajes
    115
    Cita Iniciado por Vadercito Ver mensaje
    Ya dije, no es por criticar, es sorpresa. Me explico: la barbaridad es vapear a 8v, y más con una single coil 0.60 metiéndole 130w y, como dices, porque no daba más. Eso no es ni vapear, es aspirar metales y algodón, y lo que me extraña es que no sintieras un churrascazo automático y brasas por la garganta. Ten cuidado a nivel de salud, porque no, evidentemente esos valores no son normales, y a eso es a lo que me refiero que con experiencia en reparables deberías saber, independientemente de single o dual. Ojo, que si buscas vapeo tranki -y más viendo tu hábito- lo puedes hacer perfectamente con dual sólo con rebajarle el voltaje o usando coils de encendido más lento y progresivo (de kanthal); desde luego más preferible que joderte la garganta y los pulmones.
    Un saludo y reitero que no voy en plan atacante.
    Por eso mi duda, supongo que algo raro pasaba porq no sentia ni el mas minimo churrasco, no sabia mal, ni era exagerada la produccion de vapor para tener esos valores. Realmente era como si vapeara en dual pero a la mitad de la potencia de lo habitual y por eso no me llenaba. Precisamente como dices por la experiencia q tengo con duales era q sentia q no producia como deberia una resis a esos W y con ese V, entendes? Por eso mi pregunta, porq no veo normal q un single con esos valores fuera tan suave.

  6. #6
    Mono Veterano Avatar de Osuvense
    Fecha de ingreso
    14 jul, 19
    Ubicación
    Huelva
    Mensajes
    721
    Por tu tipo de vapeo la single que debes montar debe ser pequeña y matona, que se levante muy rápido y y te dé como mucho sobre los 0,3 ohm, no se que ato estas utilizando para montar esa single, pero al decirme que "amortiguador de camión" debe ser alguno dual que has configurado en single, y eso no todos lo admiten y si lo hacen el setup es mas delicado, ya que perderás sabor o golpe, que puede ser lo que notas que te falta... o quizás sea vapor, si es solo esto ultimo es que la resi no esta calentando bien, quizás no esta bien estabilizada, quizás el mod no lee bien los ohm.... pueden ser muchas cosas, prueba a dar más detalles y poner foto del setup y quizás podamos ayudarte mejor...
    Kits de inicio: Tigon Kit x3 - OBS Cube - Nunchaku 2
    Pods: Exceed Grip - Aurora Play - Caliburn x2
    e-Pipa: Vapeonly Vpipe III Aio: Voopoo Vinci X + RBA - DRAG X + RTA
    Mods: Wismec Luxotic - Aspire Feedlink - Vaporesso Gen - TrinityGlass U.S.Interceptor - HistoryMods Killer Gun BF Kit
    RDAs: Flave 24 SXK clon - Widowmaker - Recurve - Kali v2 - Apocalypse Clon x2 - An RDA Coilturd
    RTAs: Profile Unity x2 - Fatality M25 - Widowmaker
    Claros: Revvo Tank - Nunchaku RDTAs: Flave Evo 24 - Wasp Nano

  7. #7
    Super Mono Avatar de menorbol
    Fecha de ingreso
    15 abr, 14
    Ubicación
    Cadiz
    Mensajes
    5,151
    Habrás montado una single muy muy gorda con mucho metal que no te la mueve bien el mod a tu gusto,por mucha single que sea, influye los ohms el calibre del hilo y el material.Seguramente el hilo que estas usando no es el ideal, ya con lo de amortiguador de camion creo que lo dice todo.si no es asi,el fallo puede venir de otro lado.Pon foto o di calibre,nº de vueltas y material del hilo

  8. #8
    Proyecto de Mono
    Fecha de ingreso
    23 feb, 19
    Mensajes
    49
    A ver, si te da 0.6 muy gorda no debe se ser y tendrías que poder vapear entre 15 y 30 W. Estás seguro que no son 0.06?

  9. #9
    Mono Iniciado Avatar de dacruz209
    Fecha de ingreso
    05 feb, 19
    Ubicación
    Venezuela
    Mensajes
    115
    Cita Iniciado por Osuvense Ver mensaje
    Por tu tipo de vapeo la single que debes montar debe ser pequeña y matona, que se levante muy rápido y y te dé como mucho sobre los 0,3 ohm, no se que ato estas utilizando para montar esa single, pero al decirme que "amortiguador de camión" debe ser alguno dual que has configurado en single, y eso no todos lo admiten y si lo hacen el setup es mas delicado, ya que perderás sabor o golpe, que puede ser lo que notas que te falta... o quizás sea vapor, si es solo esto ultimo es que la resi no esta calentando bien, quizás no esta bien estabilizada, quizás el mod no lee bien los ohm.... pueden ser muchas cosas, prueba a dar más detalles y poner foto del setup y quizás podamos ayudarte mejor...
    Llevo pulseV2. Yo creo que el problema fue mal montado del setup. Porq no veo otra explicacion. No tengo fotos porq volvi a poner el ato en dual como siempre.

    Cita Iniciado por Guiem Ver mensaje
    A ver, si te da 0.6 muy gorda no debe se ser y tendrías que poder vapear entre 15 y 30 W. Estás seguro que no son 0.06?
    100% seguro de que decia 0.66. Para mi que vapeo a 0.2 si era bastante gorda.
    Última edición por mabe; 20/10/2020 a las 23:06

  10. #10
    Mono Iniciado Avatar de postNuKe
    Fecha de ingreso
    02 nov, 19
    Mensajes
    396
    Lo que dicen los compañeros, en single y con el pulse v2, puedes estar en 0.3 ohms perfectamente incluso menos, es un ato gordo que no se va a calentar. Metele una resi de las que montas en dual que andará por ahí 0.3. yo en si vale siempre voy por 0.3 más o menos, aunque en el pulse en dual va fenomenal, sin menospreciar el single ahí. Pillate por 9€ el clon del le Dripper, pequeño deck ideal para esas single que te digo.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 03:10.
Powered by vBulletin® Version 4.2.0
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2020.