¡Hola! & Bienvenido/a a nuestra comunidad. ¿es tu primera visita? Registrarse
Síguenos en:
Síguenos en Facebook Síguenos en Twitter Síguenos en YouTube Google+
Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 28
  1. #1
    Proyecto de Mono
    Fecha de ingreso
    29 oct, 20
    Mensajes
    14

    RTA liquido y tos

    He adquirido hace poco el Zeus RTA X y con el mod Vaporesso Luxe II, habia tenido algun vaper pero me queria meter en un reparable, para trastear y para tener un vaper bueno con mucho vapor y sabor.

    Las resistencias estan estabilizadas encienden a la par, de dentro a fuera, sin puntos rojos... (las de serie). Sin liquido y demas con dual coil tengo 0,12 ohms y con algodon y liquido puesto luego me marca 0,19 ohms. El algodon he puesto el que venia y he probado otro que compré y nah.

    El caso es que las 5-10 primeras vapeadas todo perfecto, llena pulmon y mucho vapor y sabor, a partir de esas ya las siguientes poco vapor, pica la garganta y me llega e-liquid hasta la garganta y petardea mucho, con lo cual me hace toser nada mas llevarmelo a la boca y pulsar, he cerrado casi por completo la entrada de aire, he probado con algodon diferente, he probado con diferente e-liquid y vapeo en torno a los 3-4 voltios.

    Seguramente es una cosa de novato, pero necesito ayuda! Gracias

  2. #2
    Mono Iniciado Avatar de d3rril
    Fecha de ingreso
    24 may, 19
    Mensajes
    157
    yo llevo meses con el zeus y he probado diferentes setups....por lo que te puedo decir, pero esto en todos los atos, si una vez estabilizadas te marcan 0.12 te tendria que marcar lo mismo con el algodon puesto, mira que no te haga algun corte....y si te viene liquido a la boca es porque has puesto poco algodon.
    Prueba poner mas algodon y peinalo bien. El algodon tiene que entrar en sus hueco sin presion y tiene que caer recto sin amontonarse....prueba poner alguna foto de tu setup e intentaremos ayudarte. El zeus x rta es un cacharo que da mucho vapor y mucho sabor.


    PD: fijate tambien en la potencia en la que vapeas, un amigo mio vapeaba a 5,5 voltios en dual a 0.14....locura....

  3. #3
    Proyecto de Mono
    Fecha de ingreso
    29 oct, 20
    Mensajes
    14
    Bueno pues vamos allá, lo que mas rabia me dará es que sea una gilipollez lo que estoy haciendo mal. pero bueno así se aprende no?

    Tengo el Zeus X en dual coil con dos resis de 0,4 ohms -> 0,19 ohms me da en dual
    Mi mod es el vaporesso Luxe II
    Vapeo a un voltaje de 3-4 v (en torno a 60-80w)


    PARTE 1: Quito el algodon "sucio", de hace 1 dia, para explicar como lo hago yo desde 0, como se puede ver, cuando saco el algodon, esta limpio y no está quemado.















    PARTE 2: Seco las resis, y como podeis ver, encienden de dentro a fuera y sin puntos rojos,





    (he de decir que aunque parece que roza con el chasis, le queda como 1 mm para tocar.)





    PARTE 3: Colocar el algodon (cojo el tarugo, lo divido en dos, estos a su vez lo divido en dos, los meto en resis, y corto, despues con las pinzas, quito densidad por los bordes y luego lo corto y pongo el algodon en los agujeros) (El algodon entra bien dentro de la resistencia, sin mucha fuerza pero tampoco entra suave, asique justita)



















    PARTE 4: Resultado final, coloco la campana para ver como queda solamente, (ya se que se pone en el ato y con un click y luego ya enroscas)








    Casi ha sido un tutorial mal xD


    Si necesitas o necesitais algo mas de info comentadme por favor, que quiero empezar a vapear ya y dejar de fumar

    Gracias y saludos!
    Última edición por mabe; 16/11/2020 a las 19:04

  4. #4
    Mono Iniciado
    Fecha de ingreso
    10 may, 18
    Mensajes
    108
    Cita Iniciado por dajo Ver mensaje
    He adquirido hace poco el Zeus RTA X y con el mod Vaporesso Luxe II, habia tenido algun vaper pero me queria meter en un reparable, para trastear y para tener un vaper bueno con mucho vapor y sabor.

    Las resistencias estan estabilizadas encienden a la par, de dentro a fuera, sin puntos rojos... (las de serie). Sin liquido y demas con dual coil tengo 0,12 ohms y con algodon y liquido puesto luego me marca 0,19 ohms. El algodon he puesto el que venia y he probado otro que compré y nah.

    El caso es que las 5-10 primeras vapeadas todo perfecto, llena pulmon y mucho vapor y sabor, a partir de esas ya las siguientes poco vapor, pica la garganta y me llega e-liquid hasta la garganta y petardea mucho, con lo cual me hace toser nada mas llevarmelo a la boca y pulsar, he cerrado casi por completo la entrada de aire, he probado con algodon diferente, he probado con diferente e-liquid y vapeo en torno a los 3-4 voltios.

    Seguramente es una cosa de novato, pero necesito ayuda! Gracias
    Yo probaría a poner más algodón, y despelucharlo un poco, para que se vuelva más 'esponjoso' esto lo hacía yo con el Zeus y me iba perfecto.
    Un saludo !!!!

  5. #5
    Proyecto de Mono
    Fecha de ingreso
    29 oct, 20
    Mensajes
    14
    Me podeis echar un cable, por favor?

  6. #6
    Mono Iniciado Avatar de Rypter
    Fecha de ingreso
    13 ago, 20
    Ubicación
    Ponferrada (León)
    Mensajes
    224
    Yo estoy con los compañeros, cuando hay petardeo hardcore y saltan perdigonazos de líquido, suele ser que falta algodón y hay sobre drenaje, prueba a meter más algodón. Por dentro de la resistencia tiene que ir apretado y en los extremos, despelucha, pero no mucho y prueba. No he tenido el Zeus X, pero tuve el Zeus Dual en su día y drenaba muchísimo

  7. #7
    Proyecto de Mono
    Fecha de ingreso
    29 oct, 20
    Mensajes
    14
    Pero mira la imagen que subi, segun he estado viendo en varios tutos y videos, incluso ponen menos que yo... es lo que no entiendo. el algodon cuando lo retuerzo para que pase por las resis, va apretadito, cuesta meterlo pero no con mucha fuerza...

    Por ejemplo, los algodones que comprais, que vienen varios tarugos, ese tarugo en cuantas partes lo dividis para cada resistencia? y con eso ya mas o menos sé. No se si me explico.
    Yo el tarugo lo divido en dos y esos a su vez en dos y es lo que meto en la resis.



    Gracias y saludos

    pd: todo lo demas que se ve en las imagenes de como lo hago esta bien?

  8. #8
    Mono Iniciado
    Fecha de ingreso
    18 ago, 19
    Mensajes
    474
    Aparentemente sí, todo está bien...

    Yo jugaría con la potencia y el aire: si bajas potencia y abres el aire, la calada será más suave quizás así te vaya mejor...

    En cuanto a tu duda del algodón, no siempre vas meter la misma cantidad de vapor en cualquier resistencia porque el hueco puede medir entre 2 y 4mm de diámetro, pero vamos, si usas diámetro de 3mm sí, siempre usarás la misma cantidad.

    Y, por lo que cuentas, sí, la cantidad que usas parece correcta

  9. #9
    Mono Iniciado
    Fecha de ingreso
    21 sep, 19
    Ubicación
    Alcorcón, Madrid
    Mensajes
    259
    Yo tengo este ato aunque desde que me pasé a los bf no lo uso apenas.

    Yo creo que tienes que poner más algodón. Lo que yo hago en los rtas es poner suficiente para llevarme el mod tirando de un lado de un algodón, pero que puedas moverlo sin deformar la resistencia. Si te sube mucho liquido a las resistencias, prueba a poner más algodón en los canales de drenaje, no mas largo, mas volumen.

    ¿Qué líquidos usas? (Proporción de PG/VG), ¿qué resistencias usas?

    Enviado desde mi Mi MIX 3 mediante Tapatalk

  10. #10
    Mono Iniciado Avatar de Rypter
    Fecha de ingreso
    13 ago, 20
    Ubicación
    Ponferrada (León)
    Mensajes
    224
    Cita Iniciado por dajo Ver mensaje
    Pero mira la imagen que subi, segun he estado viendo en varios tutos y videos, incluso ponen menos que yo... es lo que no entiendo. el algodon cuando lo retuerzo para que pase por las resis, va apretadito, cuesta meterlo pero no con mucha fuerza...

    Por ejemplo, los algodones que comprais, que vienen varios tarugos, ese tarugo en cuantas partes lo dividis para cada resistencia? y con eso ya mas o menos sé. No se si me explico.
    Yo el tarugo lo divido en dos y esos a su vez en dos y es lo que meto en la resis.



    Gracias y saludos

    pd: todo lo demas que se ve en las imagenes de como lo hago esta bien?
    Sisi, lo he leído. El algodón ha de ir justito por el centro como dices.
    Pues no sabría decirte en cuantos los divido, yo más o menos lo hago a ojo, empiezo a separar una hebra, y luego la retuerzo un poco para ver el grosor que tiene, y si creo que cabe por la resi, adelante

    Lo que puede ocurrir es que sea cosa de las resis el petardeo, prueba montando unas que queden en un ohmiaje algo más alto 0.4 por ejemplo en dual.
    Me explico, puede ser que como estás empezando esas resis sean demasiado cañeras, en el mercado se encuentra variedades de resistencias que una de sus cualidades es petardear, tiene su público.

    Por eso digo que puede que al estar empezando te resulte desagradable la sensación. Prueba a montar unas resis con unos valores más altos, así también necesitarás menos watios, y el vapor saldrá más tibio, que comentaste que la temperatura es molesta también.

    Espero haberte ayudado, ya comentarás por aquí si así se soluciona o no, para ir descartando.

    Un saludo!

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
El huso horario es GMT +1. La hora actual es: 07:10.
Powered by vBulletin® Version 4.2.0
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBulletin Hispano Copyright © 2021.